<!DOCTYPE html> <!--[if lt IE 7]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>Our Kids Ball gives boost to retail in CBD | Lismore Echo</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="Post flood grant money a &amp;quot;blessing&amp;amp;#8221; for dress designer and Our Kids sponsor Julia Taranto" /> <meta name="author" content=""> <meta property="fb:app_id" content="144207252259899"/> <meta property="og:site_name" content="Lismore Echo"/> <meta property="og:title" content="Our Kids Ball gives boost to retail in CBD" /> <meta property="og:description" content="Post flood grant money a &quot;blessing&amp;#8221; for dress designer and Our Kids sponsor Julia Taranto" /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/05/24/b88767316z1_20170524103029_000gtnknu0p3-0-f0st5f997oo5ghyhao2_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/05/24/b88767316z1_20170524103029_000gtnknu0p3-0-f0st5f997oo5ghyhao2_ct300x300.jpg" /> <meta property="og:url" content="https://www.echonews.com.au/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/168.9/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/168.9/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/168.9/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/168.9/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/168.9/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

.after-story {
    clear: both;
}

</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '168.9',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "northern-rivers";
        pageData.url = pageData.genBasicURL("/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/");
        pageData.site = "nre";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "News, Community"
        pageData.title = "Our Kids Ball gives boost to retail in CBD";
        pageData.authors = "";
        pageData.sector = "community";
        pageData.subsector = "";
        pageData.source = "lec"
        pageData.tags = "lismore 2017 floods, my tailoress, our kids";
        pageData.pageType = "article";
    </script> <script>
        pageData.categories = "News, Community"
        pageData.title = "Our Kids Ball gives boost to retail in CBD";
        pageData.authors = "";
        pageData.sector = "community";
        pageData.subsector = "";
        pageData.source = "lec"
        pageData.tags = "lismore 2017 floods, my tailoress, our kids";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5319";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3442/", "content_type": "fragment", "label": "ros_tags_header"}'> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/">Sign Up</a></li> </ul> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> <div class="weatherModuleHat pull-right" data-weather='{"cookieName":"weather_locality_northernrivers"}' data-locality='Grafton'> <div class="left-col"> <a href="http://www.echonews.com.au/weather/northern-rivers/grafton/"> <span class="large-temp">22&deg;</span> </a> </div> <div class="right-col weatherModuleRight"> <div class="details"> <div class="dropdown-container"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                        Northern Rivers
                                    </span> </a> <ul class="dropdown-menu"> <div class="adjust-list" data-max-items="9" data-extend="true"> <ul class="unstyled columns"> <li data-forecast='{ "locality": "Ballina", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 15, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/ballina/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Ballina
        </li> <li data-forecast='{ "locality": "Byron Bay", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 18, "tempMax": 21, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/byron-bay/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Byron Bay
        </li> <li data-forecast='{ "locality": "Casino", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 10, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/casino/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/sunny"}'>
            Casino
        </li> <li data-forecast='{ "locality": "Grafton", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 12, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/grafton/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/sunny"}'>
            Grafton
        </li> <li data-forecast='{ "locality": "Lismore", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 13, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/lismore/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Lismore
        </li> <li data-forecast='{ "locality": "Murwillumbah", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 14, "tempMax": 23, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/murwillumbah/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Murwillumbah
        </li> <li data-forecast='{ "locality": "Yamba", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/yamba/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/sunny"}'>
            Yamba
        </li> <li data-forecast='{ "locality": "Alstonville", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 14, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/alstonville/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Alstonville
        </li> <li data-forecast='{ "locality": "Bangalow", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 18, "tempMax": 21, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/bangalow/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Bangalow
        </li> <li data-forecast='{ "locality": "Kyogle", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 10, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/kyogle/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/sunny"}'>
            Kyogle
        </li> <li data-forecast='{ "locality": "Lennox Head", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 15, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/lennox-head/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Lennox Head
        </li> <li data-forecast='{ "locality": "Nimbin", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 13, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/nimbin/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Nimbin
        </li> <li data-forecast='{ "locality": "Wollongbar", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 14, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/wollongbar/", "fileName": "https://media.apnarm.net.au/static/168.9/tc/base/img/weather/60x60/mostly_sunny"}'>
            Wollongbar
        </li> </ul> </div> </ul> </li> </div> </div> </div> </div> <div class="divider"> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/lismoreechomasthead_copy-8gmy6jdz85ffd43srl2.png" alt="Lismore Echo" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'> <span class="home-link"></span>News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li class="hasChildren"> <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local"}'>
    Local
</a> <div class="pageBanner rnn_page_banner_local"> <div class="container"> <div class="row"> <div class="span8"> <h2>Local</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/news/nsw"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "New South Wales"}'>
    New South Wales
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}'>
    Offbeat
</a> </li> <li class="hasChildren"> <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="pageBanner rnn_page_banner_sport"> <div class="container"> <div class="row"> <div class="span8"> <h2>Sport</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3539/", "content_type": "fragment", "label": "rnn_page_banner_sport"}'> <style>
/* [CG] Sponsor logos should only be 40px high. The Bunnings sponsor is 75px high, so we compensate by negating the bottom margin by 35px */
.rnn_page_banner_sport .span4 {
margin-bottom: -35px;
}
</style> </div> </div> </div> </div> </div> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li class="hasChildren"> <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> <div class="pageBanner rnn_page_banner_entertainment"> <div class="container"> <div class="row"> <div class="span8"> <h2>Entertainment</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="pageBanner rnn_page_banner_lifestyle"> <div class="container"> <div class="row"> <div class="span8"> <h2>Lifestyle</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/opinion/?page=1"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/?sites=on"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}'>
    Video
</a> </li> <li > <a href="/council/lismore/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lismore Council"}'>
    Lismore Council
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}'>
    Find your local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}'>
    Add Your Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}'>
    Place an Event
</a> </li> <li > <a href="/whats-on/lismore/festivals-concerts-musicals-gigs/?maxdist=50"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gigs"}'>
    Gigs
</a> </li> <li > <a href="/entertainment/tv-movie-news"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "TV &amp; Movie News"}'>
    TV &amp; Movie News
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}'>
    Find a Job
</a> </li> <li > <a href="/jobs/special-reports/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Reports"}'>
    Special Reports
</a> </li> <li > <a href="/classifieds/placead/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post a job"}'>
    Post a job
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}'>
    Big Rigs
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}'>
    Search Buy
</a> </li> <li > <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}'>
    Search Rent
</a> </li> <li > <a href="http://home-loan.echonews.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home Loans"}'>
    Home Loans
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}'>
    All Classifieds
</a> </li> </ul> </div> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">Community</div> <h1 class="storyHeadline">Our Kids Ball gives boost to retail in CBD</h1> <div class="by-line-wrap"> <span class="byline minimalArticle "> <div class="auth-details">
                        
                            By Sophie Moeller |
                        

                        24th May 2017 2:30 PM

                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/", "options": {"url": "/record/liked/28/3181500/09728397a8c00b3676f5f53db6d370d2ce14026535feac361d01ffe278059097/"}}'></div> <div data-activity-action='{"key": "shared:/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/", "options": {"url": "/record/shared/28/3181500/d1c09af29c643a6b1cbc1222153901cfa07afc06966ebf64c2117e8164e01a48/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=144207252259899&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> <div class="share-tools use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <a class="share-tools-item" href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track"><span class="icon-newspaper"></span><span>Use this content</span></a> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min" data-tags="lismore-2017-floods,my-tailoress,our-kids"  data-source="lec" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3181500/", "content_type": "newsentry", "label": "Our Kids Ball gives boost to retail in CBD"}' data-record-hit="/record/hit/28/3181500/" data-content-context='{"contentTypeId": 28, "objectId": 3181500}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2238786/", "content_type": "image", "label": "Julia Taranto at her My Tailoress boutique in The Strand Arcade, Lismore."}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/05/24/b88767316z1_20170524103029_000gtnknu0p3-0-f0st5f997oo5ghyhao2_fct2448x1820x142_ct620x465.jpg"  alt="Julia Taranto at her My Tailoress boutique in The Strand Arcade, Lismore." title="Julia Taranto at her My Tailoress boutique in The Strand Arcade, Lismore."  /> <figcaption> <span>Julia Taranto at her My Tailoress boutique in The Strand Arcade, Lismore.</span> <small class="photoDetails">By Sophie Moeller</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/domestic-violence-we-should-be-ashamed/3180157/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/05/19/b88761397z1_20170519204500_000gljkm5fn2-0-6z72a9or6bvxbkzk9o2_fct1341x996x284x128_ct140x105.jpg" width="140" height="105" alt="Domestic violence: &#39;We should be ashamed&#39;" title="Domestic violence: &#39;We should be ashamed&#39;" /> </a> <li> <a href="/news/domestic-violence-we-should-be-ashamed/3180157/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Domestic violence: &#39;We should be ashamed&#39;
                        </a> </li> <li> <a href="/news/casual-keanu-says-fame-cool/3181199/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Casual Keanu says fame is ‘cool’
                        </a> </li> <li> <a href="/news/radio-rentals-finds-25m-carpet-python/3181173/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Radio Rentals finds 2.5m carpet python
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3819/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Cars For Sale</h3> <a href="/classifieds/motoring/cars/" class="track" data-track="{&quot;label&quot;: &quot;motoring&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/08/31/toyota_86_black_psd_edit-ix8nyw6zxefa76jxrk2_fct471x353x103.0x35.0.jpg" width="140" height="105" alt="Search for local cars online now"></a> </div> </div> </div> <div class="story-body span6"> <p>JULIA Taranto is thrilled the Our Kids committee decided to go ahead with the ball this weekend. Not only has the fundraiser in aid of our hospital given us a reason to frock up and celebrate, it's given the retail sector a much needed boost as the city gets back on its feet. </p><p>And at Julia's boutique, My Tailoress, in The Strand Arcade, business "has been fantastic", says Julia. </p><p>"It is great to see everyone rallying around and buying locally, getting their hair and make up done; buying a new pair of shoes,&#8221; she says. </p><p>She describes the grant money coming in as "a complete blessing".</p><p>&#8221;For me it has been fabulous.&#8221;</p><p>Julia managed to get much of her stock out of her boutique before the flood but still lost a lot in terms of material, shoes and fittings.</p><p>But thanks to the grant money, she has taken the opportunity to give her retail space a face-lift. It has enabled her to refit, redecorate and update the lighting. </p><p>"I think my business is better as a result of (Cyclone) Debbie," she says. </p><p>Like many in the CBD, however, the best consequence of the flood has been the sense of "connectiveness&#8221; it has given those in the local business sector. </p><p>Julia says she never had this sense of community spirit as a pattern maker and fashion designer on the Northern Beaches of Sydney. As one of the Our Kids sponsors, The Echo asked our tailoress what looks we should expect to see at The Turf Club on Saturday. </p><p>Patterned lace, sequins, nude backing and off the shoulder glam are the order of the day, she says. </p><p>"Oh, and a bit of metallic too. That's quite big this year.&#8221; Now that, is something to look forward to. </p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.echonews.com.au/"><img  src="https://media.apnarm.net.au/source/lismoreechomasthead_source-kgq4iuor23962z2srl2_t130.png" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">lismore 2017 floods</span> <div class="profile-buttons"> <a href="/topic/lismore-2017-floods/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVf12nlUcV6k3daBvjWHuyeyHv4sGM_g-rfojfTJU8bFsbsGN3fca25LokscpcEHntfKg6GDUjcymwwMQ8oYryvypAudhG39qezUUGLXqDbdN4GEAilFSTPL7kEbV4SqNb0S1TMYp_bYrJnhv1wLd0DHKOtJydvdbo_q7EzcBYei9QhvPhg2EC0mjsHf3FF_TiubnTHRHluvLf_5zpyXi8YQ9mUeToqHBCMnLXxH_wgm4"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">my tailoress</span> <div class="profile-buttons"> <a href="/topic/my-tailoress/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVQG6AA74ZFN_KdlS-2PfewdZqpQ5FFcqOLgAIvJbkS3C5tSc0te1Ed5qG7QFdTbTIlCRgX6PSDSo4Agjepu28R0U1893Z3cE6K26stmjEkY9p139Cpbo1nRxc_s-zBAXVacup5QNtJci5ecgK0FcDCk82Epc3rgWbfGBQ-NwLmPs4mdwH_FM_xeZRaLrOPvBT6h_n9UWlk2eDG9vzOlvaJ2LZjL-igjrQjiEM-vAC8ZK"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">our kids</span> <div class="profile-buttons"> <a href="/topic/our-kids/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVfXYBNlaG-m7r-w2YaFzKPpelsV13lE6cGU07gBo4BIX1UO3cSig0CwmF-_ODci9Ylwk2S_IWQimDf5us02oQa_7orPVjorcTpjKhE-YE-LSe5ZEr7hvdZMtPgGaeq2lDmP5oa5vqjaC2QVjlkapBMGcMxNrBhZNhZaFDqmzzmHlu65AkSEV7-Iy5SUVIKzhA00yhjH6z2BEMdb0y1YpljNQ-iVR3lyC5of8MKcmVK6_"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/lismore-2017-floods/">lismore 2017 floods</a> <a class="tag-2" href="/topic/my-tailoress/">my tailoress</a> <a class="tag-3" href="/topic/our-kids/">our kids</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/", "options": {"url": "/record/liked/28/3181500/09728397a8c00b3676f5f53db6d370d2ce14026535feac361d01ffe278059097/"}}'></div> <div data-activity-action='{"key": "shared:/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/", "options": {"url": "/record/shared/28/3181500/d1c09af29c643a6b1cbc1222153901cfa07afc06966ebf64c2117e8164e01a48/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=144207252259899&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3354/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <div class="join-community only-authenticated-user"> <span class="icon60x60-user-group"></span> <div class="join-info"> <h3>Stay Connected</h3> <p>Update your news preferences and get the latest news delivered to your inbox.</p> </div> <div class="button-container"> <a href="/my-account/edit/" class="btn">Update Now</a> </div> </div> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3181500/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2230/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/it-was-bad-cowboy-tells-terrifying-moment-bull-tor/3181514/" class="track">
                    Cowboy tells of terrifying moment bull tore liver
                    
                </a> </li> <li> <a href="/news/trolls-circulate-fake-reports-manchester-deaths/3181832/" class="track">
                    Trolls circulate fake reports of Manchester deaths
                    
                </a> </li> <li> <a href="/news/melania-publicly-snubs-donald-trump-again/3181813/" class="track">
                    Melania publicly snubs Donald Trump again
                    
                </a> </li> <li> <a href="/news/rebel-wilson-says-she-didnt-have-lie-make-it/3181800/" class="track">
                    Rebel Wilson says she didn’t have to lie to make it
                    
                </a> </li> <li> <a href="/news/mccalman-ruled-out-of-wallabies-tests/3181775/" class="track">
                    McCalman ruled out of Wallabies Tests
                    
                </a> </li> <li> <a href="/news/man-charged-with-online-grooming-procuring-child-f/3181476/" class="track">
                    Man charged with online grooming, procuring child for sex
                    
                </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3914/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181500/", "content_type": "newsentry", "label": "Our Kids Ball gives boost to retail in CBD"}'> <a href="/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/05/24/b88767316z1_20170524103029_000gtnknu0p3-0-f0st5f997oo5ghyhao2_fct2448x1820x142_ct300x225.jpg" width="300" height="225" alt="Our Kids Ball gives boost to retail in CBD" title="Our Kids Ball gives boost to retail in CBD" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/" class="track"  >Our Kids Ball gives boost to retail in CBD</a></h3> <p>Post flood grant money a "blessing&#8221; for dress designer and Our Kids sponsor Julia Taranto</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/community/" class="track" data-track='{"action": "click category-link"}'>Community</a></h4></li><li class="byline-comments"><a href="/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181492/", "content_type": "newsentry", "label": "Siege inquest: Police took too long to act after shooting"}'> <a href="/news/lindt-siege-inquest-live-coverage-coroners-finding/3181492/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2015/02/08/SSS_08-02-2015_EGN_04_siege08_fct848x636x117.0_ct90x70.jpg" width="90" height="70" alt="DAY THAT SHOCKED THE NATION: A panicked hostage runs to tactical response officers after escaping from the Lindt Cafe in Martin Place, Sydney." title="DAY THAT SHOCKED THE NATION: A panicked hostage runs to tactical response officers after escaping from the Lindt Cafe in Martin Place, Sydney." /> </a> <h3 class="inline-attachment-text"> <a href="/news/lindt-siege-inquest-live-coverage-coroners-finding/3181492/" title="Mr Barnes said the 10 minutes that police took to storm the cafe following the mass escape of hostages was &quot;too long.&quot; 

" class="track">Siege inquest: Police took too long to act after shooting</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/thanks-for-the-big-help-says-pete/3181496/" title="Lismore&#39;s Pomstar hairdresser says post-flood grant money is turning the city around" class="track">Thanks for 'The Big Help' says Pete</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181496/", "content_type": "newsentry", "label": "Thanks for The Big Help says Pete"}'> <a href="/news/thanks-for-the-big-help-says-pete/3181496/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/24/b88763470z1_20170524102130_000grakn5r02-0-5rz813lapgj4uuwhao2_fct2020x1500x28x261_ct90x70.jpg" width="90" height="70" alt="CUT ABOVE: Sophie Moeller, editor of Lismore Echo, having her hair done by Peter Crowley from Pomstar Hairdressers in The Star Court Arcade, Lismore." title="CUT ABOVE: Sophie Moeller, editor of Lismore Echo, having her hair done by Peter Crowley from Pomstar Hairdressers in The Star Court Arcade, Lismore." /> </a> <p class="inline-attachment-text ">Pomstar is on the pulse and the feeling for Lismore is good</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/flock-gives-cyclone-the-flick/3181312/" title="IN A further boon for the flood ravaged town of Lismore another much loved business will mark its comeback this Saturday at a new premises." class="track">WATCH: See inside Flock's new home</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181312/", "content_type": "newsentry", "label": "WATCH: See inside Flocks new home"}'> <a href="/news/flock-gives-cyclone-the-flick/3181312/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/23/b88767081z1_20170523172603_000g9skqcp52-0-5vaibc2o9w12jttcao2_ct90x70.jpg" width="90" height="70" alt="SURVIVORS: Partners Sarah Jones and Kymberlee Strow have reopened Flock on Woodlark Street." title="SURVIVORS: Partners Sarah Jones and Kymberlee Strow have reopened Flock on Woodlark Street." /> </a> <p class="inline-attachment-text ">First look inside the new Flock premises</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/answer-the-salvos-knock-for-help/3181188/" title="Salvation Army is calling for volunteers and funds to help with its annual Red Shield Appeal" class="track">Answer The Salvos knock for help</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181188/", "content_type": "newsentry", "label": "Answer The Salvos knock for help"}'> <a href="/news/answer-the-salvos-knock-for-help/3181188/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/23/b88759595z1_20170523142541_000g1dkk97p2-0-wrgzauoyt40ecbxbao2_ct90x70.jpg" width="90" height="70" alt="Major Lindsay Reeves  from The Salvation Army based in Goonellabah." title="Major Lindsay Reeves  from The Salvation Army based in Goonellabah." /> </a> <p class="inline-attachment-text ">It is Red Shield Appeal time again in Lismore</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3244/", "content_type": "pane", "label": "Regional News After Article"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11652/", "content_type": "container", "label": "Regional news feature story"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181500/", "content_type": "newsentry", "label": "Our Kids Ball gives boost to retail in CBD"}'> <a href="/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/24/b88767316z1_20170524103029_000gtnknu0p3-0-f0st5f997oo5ghyhao2_fct2448x1820x142_ct300x225.jpg" width="300" height="225" alt="Julia Taranto at her My Tailoress boutique in The Strand Arcade, Lismore." title="Julia Taranto at her My Tailoress boutique in The Strand Arcade, Lismore." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/" title="Post flood grant money a &quot;blessing&amp;#8221; for dress designer and Our Kids sponsor Julia Taranto" class="track">Our Kids Ball gives boost to retail in CBD</a></h3> <p class="standard">Post flood grant money a "blessing&#8221; for dress designer and Our Kids sponsor Julia Taranto</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11653/", "content_type": "container", "label": "more regional news 1"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <h3><a href="/news/lindt-siege-inquest-live-coverage-coroners-finding/3181492/" title="Mr Barnes said the 10 minutes that police took to storm the cafe following the mass escape of hostages was &quot;too long.&quot; 

" class="track">Siege inquest: Police took too long to act after shooting</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181492/", "content_type": "newsentry", "label": "Siege inquest: Police took too long to act after shooting"}'> <a href="/news/lindt-siege-inquest-live-coverage-coroners-finding/3181492/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2015/02/08/SSS_08-02-2015_EGN_04_siege08_fct848x636x117.0_ct90x70.jpg" width="90" height="70" alt="DAY THAT SHOCKED THE NATION: A panicked hostage runs to tactical response officers after escaping from the Lindt Cafe in Martin Place, Sydney." title="DAY THAT SHOCKED THE NATION: A panicked hostage runs to tactical response officers after escaping from the Lindt Cafe in Martin Place, Sydney." /> </a> <p class="inline-attachment-text ">The coroner is handing down his findings into the Lindt Cafe siege.</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11654/", "content_type": "container", "label": "More Regional news 2"}' data-tab-name="News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/thanks-for-the-big-help-says-pete/3181496/" class="track">
                            Thanks for 'The Big Help' says Pete
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/flock-gives-cyclone-the-flick/3181312/" class="track">
                            WATCH: See inside Flock's new home
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/answer-the-salvos-knock-for-help/3181188/" class="track">
                            Answer The Salvos knock for help
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/scomo-fights-catholic-crusade/3181186/" class="track">
                            ScoMo fights Catholic Crusade
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/it-is-all-a-plot-in-the-reptile-world/3181180/" class="track">
                            It is all a plot in the reptile world
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/first-female-superhero-film-in-12-years/3181031/" title="WONDER Woman film opens next Thursday in Australia" class="track">First female superhero film in 12 years</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181031/", "content_type": "newsentry", "label": "First female superhero film in 12 years"}'> <a href="/news/first-female-superhero-film-in-12-years/3181031/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/23/b88766799z1_20170523093446_000gtnkogia2-0-fjtyd27yo7r8rvgaao2_fct1968x1476x65.0_ct90x70.jpg" width="90" height="70" alt="AMAZON: Actress Gal Gadot in a scene from the film Wonder Woman." title="AMAZON: Actress Gal Gadot in a scene from the film Wonder Woman." /> </a> <p class="inline-attachment-text ">Wonder Woman opens next Thursday</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/birds-of-tokyo-cant-wait-for-ipswich-gig/3180433/" title="BAND member Glen Sarangapany talks music, pub grub and doing shoeys" class="track">What to expect at Birds of Tokyo's Ipswich gig</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3180433/", "content_type": "newsentry", "label": "What to expect at Birds of Tokyos Ipswich gig"}'> <a href="/news/birds-of-tokyo-cant-wait-for-ipswich-gig/3180433/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/21/b88763363z1_20170521165940_000g59kn32t2-0-swvxuyw67om8wrgy9o2_fct1722x1279x85_ct90x70.jpg" width="90" height="70" alt="The band will perform at the Racehorse Hotel on Friday." title="The band will perform at the Racehorse Hotel on Friday." /> </a> <p class="inline-attachment-text ">BAND member Glen Sarangapany talks music, pub grub and doing shoeys</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/pauly-puts-stereo-back-into-stereotypes/3179032/" title="&#39;A bourbon-fuelled bogan subwoofer bonanza of comedy&#39; is coming to the area." class="track">Pauly puts stereo back into stereotypes</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179032/", "content_type": "newsentry", "label": "Pauly puts stereo back into stereotypes"}'> <a href="/news/pauly-puts-stereo-back-into-stereotypes/3179032/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/17/b88757592z1_20170517151616_000gn4kfcad3-0-75c9id55hns0k7x49o2_fct2036x1512x12x649_ct90x70.jpg" width="90" height="70" alt="PAULY: Paul Fenech is a comedian of Maltese and Aboriginal descent." title="PAULY: Paul Fenech is a comedian of Maltese and Aboriginal descent." /> </a> <p class="inline-attachment-text ">'A bourbon-fuelled bogan subwoofer bonanza of comedy.'</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181800/", "content_type": "newsentry", "label": "Rebel Wilson says she didn\u2019t have to lie to make it"}'> <a href="/news/rebel-wilson-says-she-didnt-have-lie-make-it/3181800/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/24/nl_rebel_wilson_2-2sedwmmyr7dbnd0kao2_fct488x366x75.0_ct300x225.jpg" width="300" height="225" alt="Rebel Wilson fronts the media on day two of her trial." title="Rebel Wilson fronts the media on day two of her trial." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/rebel-wilson-says-she-didnt-have-lie-make-it/3181800/" title="I’M not glamorous, but that doesn’t make me a liar: that’s the message from Rebel Wilson on her second day in the witness box." class="track">Rebel Wilson says she didn’t have to lie to make it</a></h3> <p class="standard">I’M not glamorous, but that doesn’t make me a liar: that’s the message from Rebel Wilson on her second day in the witness box.</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/all-bets-on-judah-to-win-battle-to-become-the-voic/3181692/" title="AS THE reality singing contest heads into the Battle Rounds, Mackay&#39;s Judah Kelly is the clear favourite to win the competition." class="track">All bets on Judah to win battle to become the Voice</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181692/", "content_type": "newsentry", "label": "All bets on Judah to win battle to become the Voice"}'> <a href="/news/all-bets-on-judah-to-win-battle-to-become-the-voic/3181692/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/19/b88762082z1_20170519152132_000gljklcbq4-0-ycct2zxtv1luc8dj9o2_fct1890x1405x86x207_ct90x70.jpg" width="90" height="70" alt="Judah Kelly from The Voice." title="Judah Kelly from The Voice." /> </a> <p class="inline-attachment-text ">Judah Kelly is the clear favourite to win the competition.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/kim-kardashian-slammed-over-manchester-tribute/3181569/" title="KIM Kardashian has been slammed by her followers after posting a tribute to the victims of the Manchester terror attack." class="track">Kim Kardashian slammed over Manchester tribute</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181569/", "content_type": "newsentry", "label": "Kim Kardashian slammed over Manchester tribute"}'> <a href="/news/kim-kardashian-slammed-over-manchester-tribute/3181569/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2016/10/18/getimgintranet_7-ohhdnqa2tyv27o9w2n2_fct866x650x60.0_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Kim Kardashian's tribute to Manchester didn't go down well</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/top-gun-2-movie-happening/3181528/" title="TOM Cruise delights fans with announcement on Sunrise." class="track">Top Gun 2 movie is happening, Tom Cruise confirms</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181528/", "content_type": "newsentry", "label": "Top Gun 2 movie is happening, Tom Cruise confirms"}'> <a href="/news/top-gun-2-movie-happening/3181528/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/24/top-gun-tom-cruise-1-rjv05mh64yinvg7iao2_fct1474x1106x229.0x260.0_ct90x70.jpeg" width="90" height="70" alt="Tom Cruise in a scene from the movie Top Gun. " title="Tom Cruise in a scene from the movie Top Gun. " /> </a> <p class="inline-attachment-text ">TOM Cruise delights fans with announcement on Sunrise.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/first-baywatch-movie-reviews-are/3181517/" title="Critics were less than impressed." class="track">The first Baywatch movie reviews are in</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181517/", "content_type": "newsentry", "label": "The first Baywatch movie reviews are in"}'> <a href="/news/first-baywatch-movie-reviews-are/3181517/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/01/30/55-3798350-scn091216baywatch1_fct767x575x159.0x29.0_ct90x70.jpg" width="90" height="70" alt="From left, Jon Bass, Alex Daddario, Zac Efron, Dwayne Johnson, Kelly Rohrbach, and Ilfenesh Hadera in a scene from the movie Baywatch. " title="From left, Jon Bass, Alex Daddario, Zac Efron, Dwayne Johnson, Kelly Rohrbach, and Ilfenesh Hadera in a scene from the movie Baywatch. " /> </a> <p class="inline-attachment-text ">Critics were less than impressed.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/boyfriend-loses-it-over-sex-lie/3181475/" title="SEVEN Year Switch’s Stacey told a fib about her sex life. When the lie found its way back to her boyfriend, there was hell to pay." class="track">Boyfriend loses it over sex lie</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181475/", "content_type": "newsentry", "label": "Boyfriend loses it over sex lie"}'> <a href="/news/boyfriend-loses-it-over-sex-lie/3181475/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/24/a7f961b3a0ec668ba6c1593d9a85bb98-v0eebysbmpmw6lrhao2_fct488x366_ct90x70.jpg" width="90" height="70" alt="Stacey Louise’s sex lie destroys her relationship." title="Stacey Louise’s sex lie destroys her relationship." /> </a> <p class="inline-attachment-text ">SEVEN Year Switch’s Stacey told a fib about her sex life.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/why-crowes-thankful-those-bullst-rumours/3181473/" title="RUSSELL Crowe and Terri Irwin have been dodging dating rumours for years now, but there’s one reason why Crowe is grateful for them. " class="track">Why Crowe’s thankful for those ‘bulls**t’ rumours</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181473/", "content_type": "newsentry", "label": "Why Crowe\u2019s thankful for those \u2018bulls**t\u2019 rumours"}'> <a href="/news/why-crowes-thankful-those-bullst-rumours/3181473/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/24/d38f7760ff78139a9823db7ce6efd793-6b8tg12qyytf7fqhao2_fct650x487_ct90x70.jpg" width="90" height="70" alt="Russell Crowe and Terri Irwin in 2007. " title="Russell Crowe and Terri Irwin in 2007. " /> </a> <p class="inline-attachment-text ">Crowe and Terri Irwin have been dodging dating rumours for years now</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2708412/", "content_type": "ad", "label": "Impressive modern home in sought after location"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2708412/", "content_type": "ad", "label": "Impressive modern home in sought after location"}'> <a href="/classifieds/ad/2708412/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2708412" }'><img width="300" alt="Impressive modern home in sought after location" height="225" title="Impressive modern home in sought after location" src="https://media.apnarm.net.au/renet/3093/images/3093_18119005_L16971208_0_1495594231_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2708412/" class="track"  data-track='{ "label": "ad : 2708412" }'>     41 Kingsley Lane, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 5
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $2,600,000 ...
            </span> </span> <p>Premium two story property in Byron's Golden Grid, close to town and beach. Brilliantly located in a quiet lane way offering a meticulously presented, modern...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2710830/", "content_type": "ad", "label": "Premium Lifestyle Property With Golf Course Views"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2710830/", "content_type": "ad", "label": "Premium Lifestyle Property With Golf Course Views"}'> <a href="/classifieds/ad/2710830/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2710830" }'><img width="300" alt="Premium Lifestyle Property With Golf Course Views" height="225" title="Premium Lifestyle Property With Golf Course Views" src="https://media.apnarm.net.au/renet/1797/images/1797_18152535_1P1970_0_1495592704_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2710830/" class="track"  data-track='{ "label": "ad : 2710830" }'>     11/64-70 Broken Head Road, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $850,000 to...
            </span> </span> <p>This large double storey townhouse is in the Byron Links, one of the best resort style complexes in the area.  Make the most of all the tranquil resort facilities...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2693116/", "content_type": "ad", "label": "Potential  + In Central Byron"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2693116/", "content_type": "ad", "label": "Potential  + In Central Byron"}'> <a href="/classifieds/ad/2693116/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2693116" }'><img width="300" alt="Potential  + In Central Byron" height="225" title="Potential  + In Central Byron" src="https://media.apnarm.net.au/renet/1797/images/1797_17930505_3499827_0_1495592700_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2693116/" class="track"  data-track='{ "label": "ad : 2693116" }'>     113 Paterson Street, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $2,000,000 to...
            </span> </span> <p>Here is an exciting opportunity to purchase a large 2000m2 site close to Byron Bays lively town centre. Very hard to find!

Currently the property features a...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2710172/", "content_type": "ad", "label": "Luxury, Light & Family Function"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2710172/", "content_type": "ad", "label": "Luxury, Light & Family Function"}'> <a href="/classifieds/ad/2710172/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2710172" }'><img width="300" alt="Luxury, Light &amp;amp; Family Function" height="225" title="Luxury, Light &amp;amp; Family Function" src="https://media.apnarm.net.au/renet/1797/images/1797_18143195_1P1973_0_1495587291_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2710172/" class="track"  data-track='{ "label": "ad : 2710172" }'>     43 Greenfield Road, Lennox Head 2478     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 5
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,450,000 to...
            </span> </span> <p>Its light, its bright, its architecturally amazing - a quintessential family entertainer built for coastal living. 

Stylish and impressive, this Paul Uhlmann...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2693183/", "content_type": "ad", "label": "Solid Home On 23.2 Acres In Tightly Held Position"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2693183/", "content_type": "ad", "label": "Solid Home On 23.2 Acres In Tightly Held Position"}'> <a href="/classifieds/ad/2693183/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2693183" }'><img width="300" alt="Solid Home On 23.2 Acres In Tightly Held Position" height="225" title="Solid Home On 23.2 Acres In Tightly Held Position" src="https://media.apnarm.net.au/renet/1797/images/1797_17930615_3471760_0_1495522025_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2693183/" class="track"  data-track='{ "label": "ad : 2693183" }'>     256 Dingo Lane, Myocum 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 5
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,295,000 to...
            </span> </span> <p>Nestled at the very end of the tightly held Dingo Lane in the fast appreciating suburb of Myocum is this beautiful homestead.

Privacy and nature abound, the 23.2...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2710109/", "content_type": "ad", "label": "Elevated home in perfect location"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2710109/", "content_type": "ad", "label": "Elevated home in perfect location"}'> <a href="/classifieds/ad/2710109/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2710109" }'><img width="300" alt="Elevated home in perfect location" height="225" title="Elevated home in perfect location" src="https://media.apnarm.net.au/renet/3093/images/3093_18141415_L3953277_0_1495513991_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2710109/" class="track"  data-track='{ "label": "ad : 2710109" }'>     21 Mackay Street, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction
            </span> </span> <p>Located in an elevated position popular because of it's proximity to Byron township and Tallows Beach, this
stylish home has 2 inside living spaces, 3 outdoor...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2652014/", "content_type": "ad", "label": "The ULTIMATE TREE CHANGE/SEA CHANGE!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2652014/", "content_type": "ad", "label": "The ULTIMATE TREE CHANGE/SEA CHANGE!"}'> <a href="/classifieds/ad/2652014/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2652014" }'><img width="300" alt="The ULTIMATE TREE CHANGE/SEA CHANGE!" height="225" title="The ULTIMATE TREE CHANGE/SEA CHANGE!" src="https://media.apnarm.net.au/renet/5067/images/5067_17337085_971_0_1495511178_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2652014/" class="track"  data-track='{ "label": "ad : 2652014" }'>     244 Goremans Road, Eureka 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,295,000
            </span> </span> <p>PLUS: A LEASEBACK OR EXTENDED SETTLEMENT OFFERED!

Enjoy all the benefits of country living without all the hassle of running a large property & ever so...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697877/", "content_type": "ad", "label": "Charming Home in Peaceful Main Arm Village"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697877/", "content_type": "ad", "label": "Charming Home in Peaceful Main Arm Village"}'> <a href="/classifieds/ad/2697877/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2697877" }'><img width="300" alt="Charming Home in Peaceful Main Arm Village" height="225" title="Charming Home in Peaceful Main Arm Village" src="https://media.apnarm.net.au/renet/3093/images/3093_17980625_L10818758_0_1495503443_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2697877/" class="track"  data-track='{ "label": "ad : 2697877" }'>     898 Main Arm Road, Main Arm 2482     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $645,000
            </span> </span> <p>Located in the quiet countryside village of Main Arm is this quaint, yet well renovated family home. Situated on a large lovingly tended flood free block, this...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2694756/", "content_type": "ad", "label": "Quiet cul-de-sac In town"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2694756/", "content_type": "ad", "label": "Quiet cul-de-sac In town"}'> <a href="/classifieds/ad/2694756/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2694756" }'><img width="300" alt="Quiet cul-de-sac In town" height="225" title="Quiet cul-de-sac In town" src="https://media.apnarm.net.au/renet/1797/images/1797_17949035_1P1917_0_1495500640_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2694756/" class="track"  data-track='{ "label": "ad : 2694756" }'>     28 Oakland Court, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $980,000 to...
            </span> </span> <p>Character filled, architect designed home set in a beautiful location. A very quiet cul-de-sac situated within a 10 minute walk to Tallow Beach and comfortable...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2693097/", "content_type": "ad", "label": "Beachfront Home Between Nature & The Sea"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2693097/", "content_type": "ad", "label": "Beachfront Home Between Nature & The Sea"}'> <a href="/classifieds/ad/2693097/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2693097" }'><img width="300" alt="Beachfront Home Between Nature &amp;amp; The Sea" height="225" title="Beachfront Home Between Nature &amp;amp; The Sea" src="https://media.apnarm.net.au/renet/1797/images/1797_17930325_1P1683_0_1495497633_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2693097/" class="track"  data-track='{ "label": "ad : 2693097" }'>     House 5/2 Alcorn Street, Suffolk Park 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Contact Agent
            </span> </span> <p>Situated in an exclusive beachfront enclave with acres of bush reserve to the rear and direct private access to the beach at the front.

This beautiful, quality...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/toowoomba-vs-capitals-house-prices-comparison/3181244/" title="HERE&#39;S what $700,000 will buy you in Toowoomba, compared with Brisbane and Sydney." class="track">How Toowoomba house prices compare in Australia </a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3181244/", "content_type": "newsentry", "label": "How Toowoomba house prices compare in Australia "}'> <a href="/news/toowoomba-vs-capitals-house-prices-comparison/3181244/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/01/04/55-3572113-fbi070716property_ct90x70.jpg" width="90" height="70" alt="For sale sign in front of home." title="For sale sign in front of home." /> </a> <p class="inline-attachment-text ">Here's what $700,000 will buy you in Toowoomba, Brisbane and Sydney</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/one-maryboroughs-most-historic-homes-still-sale/3180928/" title="The home, which was built for Maryborough pioneer John Eaton, has been the scene of great joy and tragedy over the decades." class="track">One of Maryborough's most historic homes is still for sale</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3180928/", "content_type": "newsentry", "label": "One of Maryboroughs most historic homes is still for sale"}'> <a href="/news/one-maryboroughs-most-historic-homes-still-sale/3180928/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/22/9-3790675-fra230517rosehill2_ct90x70.jpg" width="90" height="70" alt="FULL OF HISTORY: Trisha Moulds is owner of the historic Tinana state known as Rosehill. The beautiful home is currently for sale." title="FULL OF HISTORY: Trisha Moulds is owner of the historic Tinana state known as Rosehill. The beautiful home is currently for sale." /> </a> <p class="inline-attachment-text ">It has been the scene of both joy and tragedies over the years.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/flood-risk-new-model-puts-thousands-of-homes-under/3180918/" title="EXCLUSIVE: More Coast homes than ever are at risk of being inundated by rising sea levels, new modelling reveals - so is your home at risk?" class="track">Rising seas threaten more Coast homes than ever before</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3180918/", "content_type": "newsentry", "label": "Rising seas threaten more Coast homes than ever before"}'> <a href="/news/flood-risk-new-model-puts-thousands-of-homes-under/3180918/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/23/flood_collage-ntdljmvzk4mop2v9ao2_fct906x680x52.0_ct90x70.jpg" width="90" height="70" alt="AT RISK: New modelling reveals more Coast homes than ever are at risk of rising sea levels." title="AT RISK: New modelling reveals more Coast homes than ever are at risk of rising sea levels." /> </a> <p class="inline-attachment-text ">Is your home at risk?</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/the-face-of-the-sunshine-coasts-overpriced-rental-/3180260/" title="YOUNG people are feeling the strain in the Sunshine Coast&#39;s increasingly competitive and pricey rental market." class="track">The face of the Sunshine Coast's overpriced rental crisis</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3180260/", "content_type": "newsentry", "label": "The face of the Sunshine Coasts overpriced rental crisis"}'> <a href="/news/the-face-of-the-sunshine-coasts-overpriced-rental-/3180260/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/20/b88761659z1_20170520165313_000g64kmog12-0-yf7k5vklx3plra1r9o2_ct90x70.jpg" width="90" height="70" alt="Alyx Wilson had to rent a $385 unit in Currimundi because the market was too competitive for cheaper rental housing. She is now renting a room from friends who own a house in Currimundi, and says its much more affordable." title="Alyx Wilson had to rent a $385 unit in Currimundi because the market was too competitive for cheaper rental housing. She is now renting a room from friends who own a house in Currimundi, and says its much more affordable." /> </a> <p class="inline-attachment-text ">Young people feel the strain in competitive, expensive rental market</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/watch-take-a-tour-of-a-tradies-dream-home/3180042/" title="CALL a home a tradie&#39;s dream and most think a fixer-upper, the project home that just needs some tender loving care." class="track">WATCH: Take a tour of a tradie's dream home</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3180042/", "content_type": "newsentry", "label": "WATCH: Take a tour of a tradies dream home"}'> <a href="/news/watch-take-a-tour-of-a-tradies-dream-home/3180042/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/19/b88761222z1_20170519165840_000gljkm18a2-0-anvk1dhkmak7xquj9o2_ct90x70.jpg" width="90" height="70" alt="5a Bruce Hiskens Court, Norman Gardens, going for $720,000. INSET: Lea Taylor." title="5a Bruce Hiskens Court, Norman Gardens, going for $720,000. INSET: Lea Taylor." /> </a> <p class="inline-attachment-text ">Huge block with potential for anything</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="/classifieds/placead/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2285/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; Northern Star Ltd 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2307/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Lismore Echo</h5> <ul class="piped"> <li><a href="/news/" title="Northern Rivers Local News" class="blue-link track" data-category="Footer">Northern Rivers News</a></li> <li><a href="/news/national/" title="Australian News"  class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News"  class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Northern Rivers Local Sport News"  class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News"  class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News"  class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/business/" title="Business News"  class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News"  class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope"  class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/northern-rivers/lismore/" title="Lismore Local Weather Forecast" class="blue-link track" data-category="Footer">Lismore Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment"  class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events"  class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event"  class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Northern Rivers Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Lismore"  class="blue-link track" data-category="Footer">Jobs in Northern Rivers</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Northern Rivers"  class="blue-link track" data-category="Footer">Cars for Sale in Northern Rivers</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Lismore"  class="blue-link track" data-category="Footer">Property Listings</a></li> <li><a href="/classifieds/"  class="blue-link track" data-category="Footer">Bargains for Sale in Northern Rivers</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for Lismore"  class="blue-link track" data-category="Footer">Obituaries</a></li> <li><a href="/classifieds/personals/" title="Personals for Lismore"  class="blue-link track" data-category="Footer">Personals</a></li> <li><a href="/classifieds/notices/" title="Notices for Lismore"  class="blue-link track" data-category="Footer">Notices</a></li> </ul> </div></div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Northern Rivers Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.echonews.com.au/lismore/air-conditioning/" title="Air Conditioning"  class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/building/" title="Builders"  class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/carpet-cleaning/" title="Carpet Cleaners"  class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/concreting/" title="Concreters"  class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/electricians/" title="Electricians"  class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/gardening-and-lawn-mowing/" title="Gardeners"  class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/handymen/" title="Handyman"  class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/painting/" title="Painters"  class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/plumbing/" title="Plumbers"  class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.echonews.com.au/" title="All Services"  class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Lismore Echo</h5> <ul class="piped"> <li><a href="/panel/" title="Audience Panel"  class="blue-link track" data-category="Footer">Audience Panel</a></li> <li><a href="/contact/" title="Contact Lismore Echo" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Lismore Echoe">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Lismore Echo">Letters to the Editor</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login to follow.</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,apndigital.com.au,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/168.9/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'community';
}
s.pageName = "nre:" + (window.location.pathname === "/" ? "home" : "article:ourkidsballgivesboosttoretailincbd:3181500");
s.hier1 = "nre:" + (window.location.pathname === "/" ? "home:default" : "community");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "lismore-2017-floods|my-tailoress|our-kids";
s.prop3 = "nre";
s.prop4 = "thursday";
s.prop5 = "00:00";
s.prop6 = "3181500";
s.prop7 = "bysophiemoeller";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "lec";
s.prop11 = "24may2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "no";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script type="text/javascript">
utag_data = window.utag_data || {};
utag_data.net_pn = pageData.title.toLowerCase();
utag_data.net_platform = pageData.site_mode == "desktop" ? "web" : "mobile";
utag_data.net_sec1 = pageData.sector;
utag_data.net_sec2 = pageData.subsector || "";
utag_data.net_content_type = (utag_data.net_content_type ? utag_data.net_content_type + "+" : "") + (pageData.pageType == "article" ? "story" : pageData.pageType == "home" ? "homepage" : pageData.pageType);
</script> <script type="text/javascript" src="//tags.tiqcdn.com/utag/newsltd/nrm/prod/utag.js"></script> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/168.9/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/168.9/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/168.9/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/168.9/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/168.9/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '37',
            name: 'Lismore Echo',
            domain: 'www.echonews.com.au',
            shortdomain: 'echonews',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '2',
                name: 'Northern Rivers'
            },
            mediaURL: "https://media.apnarm.net.au/static/168.9/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","11": "Local Bargains","48": "Pothole Alerts","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-12-198',
            isDebug: false,
            facebook: {
                appID: '144207252259899',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -28.804970,
                "longitude": 153.528442
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'NRE',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +10,
            restrictionsEnabled: false,
            restrictions: {}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,community";
var _rsC1="subcategory,0";




//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/168.9/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "echonews.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/";
        }else{
            _sf_async_config.path = "/news/our-kids-ball-gives-boost-to-retail-in-cbd/3181500/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-12-198 ID:37--> </body> </html>