<!DOCTYPE html> <!--[if lt IE 7]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>Family overcomes despair to restart iconic business | Lismore Echo</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="THE March floods nearly robbed us of a much loved family entertainment venue in the heart of town." /> <meta name="author" content="Marc Stapelberg"> <meta property="fb:app_id" content="144207252259899"/> <meta property="og:site_name" content="Lismore Echo"/> <meta property="og:title" content="Family overcomes despair to restart iconic business" /> <meta property="og:description" content="THE March floods nearly robbed us of a much loved family entertainment venue in the heart of town." /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3j6g2-0-tlp1j5sda75862eilo2_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3j6g2-0-tlp1j5sda75862eilo2_ct300x300.jpg" /> <meta property="og:url" content="https://www.echonews.com.au/news/family-overcomes-despair-to-restart-iconic-busines/3201676/" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="@echo_news" /> <meta name="twitter:title" content="Family overcomes despair to restart iconic business" /> <meta name="twitter:description" content="THE March floods nearly robbed us of a much loved family entertainment venue in the heart of town." /> <meta name="twitter:image" content="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3j6g2-0-tlp1j5sda75862eilo2_ct300x300.jpg" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/171.2/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/171.2/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/171.2/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/171.2/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/171.2/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

.after-story {
    clear: both;
}

.sourceWrapper img {
    max-height: 45px;
}

</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '171.2',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "northern-rivers";
        pageData.url = pageData.genBasicURL("/news/family-overcomes-despair-to-restart-iconic-busines/3201676/");
        pageData.site = "nre";
        pageData.site_mode = "desktop";
    </script> <link rel="canonical" href="https://www.northernstar.com.au/news/family-overcomes-despair-to-restart-iconic-busines/3201676/"> <script>
        pageData.categories = "News, Community"
        pageData.title = "Family overcomes despair to restart iconic business";
        pageData.authors = "Marc Stapelberg";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "lns"
        pageData.tags = "flood, northern rivers business, recovery, skating";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5319";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3442/", "content_type": "fragment", "label": "ros_tags_header"}'> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/family-overcomes-despair-to-restart-iconic-busines/3201676/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/family-overcomes-despair-to-restart-iconic-busines/3201676/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/family-overcomes-despair-to-restart-iconic-busines/3201676/">Sign Up</a></li> </ul> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> <div class="weatherModuleHat pull-right" data-weather='{"cookieName":"weather_locality_northernrivers"}' data-locality='Grafton'> <div class="left-col"> <a href="http://www.echonews.com.au/weather/northern-rivers/grafton/"> <span class="large-temp">25&deg;</span> </a> </div> <div class="right-col weatherModuleRight"> <div class="details"> <div class="dropdown-container"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                        Northern Rivers
                                    </span> </a> <ul class="dropdown-menu"> <div class="adjust-list" data-max-items="9" data-extend="true"> <ul class="unstyled columns"> <li data-forecast='{ "locality": "Ballina", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 12, "tempMax": 24, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/ballina/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Ballina
        </li> <li data-forecast='{ "locality": "Byron Bay", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 16, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/byron-bay/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/mostly_sunny"}'>
            Byron Bay
        </li> <li data-forecast='{ "locality": "Casino", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 13, "tempMax": 26, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/casino/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Casino
        </li> <li data-forecast='{ "locality": "Grafton", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 10, "tempMax": 25, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/grafton/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Grafton
        </li> <li data-forecast='{ "locality": "Lismore", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 11, "tempMax": 24, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/lismore/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Lismore
        </li> <li data-forecast='{ "locality": "Murwillumbah", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 13, "tempMax": 25, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/murwillumbah/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Murwillumbah
        </li> <li data-forecast='{ "locality": "Yamba", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 13, "tempMax": 24, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/yamba/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Yamba
        </li> <li data-forecast='{ "locality": "Alstonville", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 12, "tempMax": 24, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/alstonville/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Alstonville
        </li> <li data-forecast='{ "locality": "Bangalow", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 16, "tempMax": 22, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/bangalow/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/mostly_sunny"}'>
            Bangalow
        </li> <li data-forecast='{ "locality": "Kyogle", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 13, "tempMax": 26, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/kyogle/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Kyogle
        </li> <li data-forecast='{ "locality": "Lennox Head", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 12, "tempMax": 24, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/lennox-head/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Lennox Head
        </li> <li data-forecast='{ "locality": "Nimbin", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 11, "tempMax": 24, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/nimbin/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Nimbin
        </li> <li data-forecast='{ "locality": "Wollongbar", "weatherName": "sunny", "weatherDesc": "Sunny", "tempMin": 12, "tempMax": 24, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/wollongbar/", "fileName": "https://media.apnarm.net.au/static/171.2/tc/base/img/weather/60x60/sunny"}'>
            Wollongbar
        </li> </ul> </div> </ul> </li> </div> </div> </div> </div> <div class="divider"> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/lismoreechomasthead_copy-8gmy6jdz85ffd43srl2.png" alt="Lismore Echo" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'> <span class="home-link"></span>News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local"}'>
    Local
</a> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/news/nsw"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "New South Wales"}'>
    New South Wales
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}'>
    Offbeat
</a> </li> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li > <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li > <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li > <a href="/opinion/?page=1"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/?sites=on"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}'>
    Video
</a> </li> <li > <a href="/council/lismore/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lismore Council"}'>
    Lismore Council
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}'>
    Find your local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}'>
    Add Your Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}'>
    Place an Event
</a> </li> <li > <a href="/whats-on/lismore/festivals-concerts-musicals-gigs/?maxdist=50"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gigs"}'>
    Gigs
</a> </li> <li > <a href="/entertainment/tv-movie-news"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "TV &amp; Movie News"}'>
    TV &amp; Movie News
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}'>
    Find a Job
</a> </li> <li > <a href="/jobs/special-reports/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Reports"}'>
    Special Reports
</a> </li> <li > <a href="/classifieds/placead/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post a job"}'>
    Post a job
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}'>
    Big Rigs
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}'>
    Search Buy
</a> </li> <li > <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}'>
    Search Rent
</a> </li> <li > <a href="http://home-loan.echonews.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home Loans"}'>
    Home Loans
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}'>
    All Classifieds
</a> </li> </ul> </div> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">News</div> <h1 class="storyHeadline">Family overcomes despair to restart iconic business</h1> <div class="by-line-wrap"> <span class="byline minimalArticle margin-top-15"> <div class="small-profile-container"> <div class="small-profile-pic small-img-1"> <img src="https://media.apnarm.net.au/account/avatars/male_generic_ct40x40.png" width="40" height="40" alt="Marc Stapelberg" title="Marc Stapelberg" /> </div> </div> <div class="auth-details"> <a rel="author" href="/profile/stapelberg1/">Marc Stapelberg</a> |
                        

                        18th Jul 2017 11:00 AM

                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> <div class="follow-wrapper hidden profile-1"> <div class="profile-pic"> <img src="https://media.apnarm.net.au/account/avatars/male_generic_ct80x80.png" width="80" height="80" alt="Marc Stapelberg" title="Marc Stapelberg" /> </div> <span class="profile-name">Marc Stapelberg</span> <div class="profile-buttons"> <a href="/profile/stapelberg1/#biography" class="profile-link">
                Full Profile
            </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="6W-1IYIfthE4HkKPXA6MObU_L4SglZdHT1hmvdh7zNi-e0dF6ZHwT0nPHqpSpffmQdlymoeykR-MWPgAQgbl6q1whAyAkAKoHhGmrJHh77XTir94P_S_Qfq-Xe_nEzzB9-zFIT0_QcQlNdYS8_cKT4-ty_kbUiWEdYHBg9GQLitvsKo-vZqywoNM-I0UbgsktelATV31VAjdvD3QXOYu3g=="
    data-follow-text="Follow user"
    data-unfollow-text="Unfollow user"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/family-overcomes-despair-to-restart-iconic-busines/3201676/", "options": {"url": "/record/liked/28/3201676/aef4536b024b1663f2235fbcc95c3fc58cbadb522244f9c2a49f3a974c0fd0cc/"}}'></div> <div data-activity-action='{"key": "shared:/news/family-overcomes-despair-to-restart-iconic-busines/3201676/", "options": {"url": "/record/shared/28/3201676/5dc92fb3f3b2075a7929cf7949eab29c7cde1c2d793df2a9b24e23c9bf5cd289/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=144207252259899&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> <div class="share-tools use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <a class="share-tools-item" href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track"><span class="icon-newspaper"></span><span>Use this content</span></a> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min" data-tags="flood,northern-rivers-business,recovery,skating"  data-source="lns" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3201676/", "content_type": "newsentry", "label": "Family overcomes despair to restart iconic business"}' data-record-hit="/record/hit/28/3201676/" data-content-context='{"contentTypeId": 28, "objectId": 3201676}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2292475/", "content_type": "image", "label": "The Lismore Skating and Putt Putt owners Craig and Belinda Newby, with children Lacey, 4, and Matthew, 6, are restarting the iconic venue after it was devastated in the recent floods."}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3j6g2-0-tlp1j5sda75862eilo2_t620.jpg"  alt="The Lismore Skating and Putt Putt owners Craig and Belinda Newby, with children Lacey, 4, and Matthew, 6, are restarting the iconic venue after it was devastated in the recent floods." title="The Lismore Skating and Putt Putt owners Craig and Belinda Newby, with children Lacey, 4, and Matthew, 6, are restarting the iconic venue after it was devastated in the recent floods."  /> <figcaption> <span>The Lismore Skating and Putt Putt owners Craig and Belinda Newby, with children Lacey, 4, and Matthew, 6, are restarting the iconic venue after it was devastated in the recent floods.</span> <small class="photoDetails">Marc Stapelberg</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/boozy-blues-were-hidden-from-media-says-hadley/3201689/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868562z1_20170718093645_000g94n3hp62-0-g2j5btrxr2ei7a7ilo2_fct1788x1328x33x40_ct140x105.jpg" width="140" height="105" alt="Boozy Blues were &#39;hidden&#39; from media, says Hadley" title="Boozy Blues were &#39;hidden&#39; from media, says Hadley" /> </a> <li> <a href="/news/boozy-blues-were-hidden-from-media-says-hadley/3201689/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Boozy Blues were &#39;hidden&#39; from media, says Hadley
                        </a> </li> <li> <a href="/news/centrelink-pays-dole-man-who-earned-690000/3201443/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Centrelink pays dole to man who earned $690,000
                        </a> </li> <li> <a href="/news/cops-son-jailed-16-years-sexually-abusing-dead-cat/3201086/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Cop&#39;s son sexually abused dead cat and killed 21 others
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3819/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Cars For Sale</h3> <a href="/classifieds/motoring/cars/" class="track" data-track="{&quot;label&quot;: &quot;motoring&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/08/31/toyota_86_black_psd_edit-ix8nyw6zxefa76jxrk2_fct471x353x103.0x35.0.jpg" width="140" height="105" alt="Search for local cars online now"></a> </div> </div> </div> <div class="story-body span6"> <p>
	THE Lismore Skating and Putt Putt family business remains shut three and a half months after the flood as extensive repairs and renovations are done to the venue in preparation for a planned August opening.
</p> <p>
	The building, which is located flush against the river bank, in the lowest point of North Lismore - which was also the area hardest hit by the flood, suffered catastrophic damage and as a result the building has been gutted in its entirety as husband and wife team Craig and Belinda Newby start from scratch.
</p> <p>
	&nbsp;
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2292477/", "content_type": "image", "label": "The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed"}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3ioq2-0-be6unbuebla4a2eilo2_ct460x345.jpg"  alt="The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed" title="The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed" data-largeimg="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3ioq2-0-be6unbuebla4a2eilo2_ct620x465.jpg" /> <figcaption> <span>The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed</span> <small class="photoDetails">Contributed</small> </figcaption> </figure> </div> <p>
	&quot;There are days you walk into the place and you have no energy," they said.
</p> <p>
	&quot;You really have to push each other and there are days you feel like totally giving up."
</p> <p>
	The repairs include over $4000 worth of paint for the skating floor, new walls, a new powerbox and new electrical wiring, new kitchen, and new skating shoes and hockey equipment.
</p> <p>
	&nbsp;
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2292480/", "content_type": "image", "label": "The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed"}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3iou2-0-az3fxnygddlwh2eilo2_ct460x345.jpg"  alt="The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed" title="The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed" data-largeimg="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3iou2-0-az3fxnygddlwh2eilo2_ct620x465.jpg" /> <figcaption> <span>The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed</span> <small class="photoDetails">Contributed</small> </figcaption> </figure> </div> <p>
	The flood left mud and silt over an inch thick inside, and insulation in the roof was still sodden a month after the flood.
</p> <p>
	&quot;It is like starting a new business," Craig Newby said.
</p> <p>
	The tragic twist in the tale is that Craig Newby, who&#39;s parents owned the rink in the 90&#39;s, had a full flood plan that he had enacted many times before.
</p> <p>
	Part of the strategy was to place skating and hockey gear in the loft, which had been built to be higher than the 1974 flood.
</p> <p>
	&nbsp;
</p> <style type="text/css">

    .videoInline.right {
        float: right;
        margin: 5px 0 5px 10px;
    }

    .videoInline {
        margin-bottom: 10px;
    }

    .videoInline.small {
        width: 300px;
    }

    .videoInline.medium {
        width: 460px;
        clear: left;
    }
    .videoInline.large {
        width: 620px;
        clear: both;
    }

    article.newsEntry .videoInline.fullWidth{
        width: 620px;
        clear: both;
    }

    .videoInline .inlineVideoWrapper {
        width: 100% !important;
        background: black !important;
    }

    .videoInline figcaption {
        margin: 0 !important;
        padding: 5px 10px 8px 10px;
    }

    .videoInline.medium figcaption h5,
    .videoInline.large figcaption h5 {
        display: none;
    }
</style> <aside class="videoInline medium "> <figure  data-overlay-marker='{"edit_url": "/admin/media/video/51120/", "content_type": "video", "label": "Lismore Skating and Putt Putt fighting to stay in town"}' class="inlineVideoWrapper align width400" itemscope itemtype="http://schema.org/VideoObject"> <meta itemprop="thumbnailUrl" content="Lismore Skating and Putt Putt fighting to stay in town" /> <meta itemprop="dateCreated" content="2017-07-18T10:39:06.258997+1000" /> <meta itemprop="datePublished" content="2017-07-18T10:36:52+1000" /> <meta itemprop="copyrightYear" content="2017" /> <meta itemprop="provider" content="" /> <meta itemprop="name" content="Lismore Skating and Putt Putt fighting to stay in town" /> <meta itemprop="playerType" content="Flash" /> <div class="video_output"> <div class="videoContainerBlock"> <div class="videoOuterContainer"> <video id="Brightcove5510859367001"
      data-account="1516257707001"
      data-player="f4dae79d-7e06-460a-bdbc-6a936e57da7c"
      data-embed="default"
      data-video-id="5510859367001"
      class="video-js" controls></video> </div> </div> <script src="//players.brightcove.net/1516257707001/f4dae79d-7e06-460a-bdbc-6a936e57da7c_default/index.min.js"></script> </div> <figcaption> <strong>Lismore Skating and Putt Putt fighting to stay in town:</strong>
        The Lismore Skating and Putt Putt family business remains shut three and a half months after the flood as extensive repairs and renovations are done to the venue in preparation for a planned August opening.
    </figcaption> <div class="clearfix"> </div> </figure> </aside> <p>
	Once word came through that the flood would peak at 11 and a half metres it was too late to access the site as the road goes under at 8 metres.
</p> <p>
	The anxious wait across Thursday and into Friday for the family was greeted with disaster when they saw an image on facebook showing the water in the loft and four metres above the rink.
</p> <p>
	&quot;We were in despair - we just new it was in the loft."
</p> <p>
	Craig said the decision to continue the business did not come lightly but after years of nurturing the family business and teaching parents who had then brought their children to learn to skate and then their children&#39;s children the connection and nostalgia was strong enough to overcome despair.
</p> <p>
	&nbsp;
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2292479/", "content_type": "image", "label": "The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed"}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3iom2-0-9z3fxnygddlwh2eilo2_ct460x345.jpg"  alt="The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed" title="The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed" data-largeimg="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3iom2-0-9z3fxnygddlwh2eilo2_ct620x465.jpg" /> <figcaption> <span>The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed</span> <small class="photoDetails">Contributed</small> </figcaption> </figure> </div> <p>
	&quot;Everybody has a story about their first time at Lismore Skating," he said.
</p> <p>
	&quot;It is an iconic place."
</p> <p>
	In fact it was the venue that Grinspoon played when they were first starting in Lismore.
</p> <p>
	Belinda Newby, who came third and fourth in the Australian Artistic National skating competition in July and is selected for the Australian Oceania team, could not let it go either and so they have decided to persist.
</p> <p>
	&nbsp;
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2292476/", "content_type": "image", "label": "The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed"}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3ipa2-0-ae6unbuebla4a2eilo2_ct460x345.jpg"  alt="The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed" title="The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed" data-largeimg="https://media.apnarm.net.au/media/images/2017/07/18/b88868650z1_20170718101420_000g94n3ipa2-0-ae6unbuebla4a2eilo2_ct620x465.jpg" /> <figcaption> <span>The damage after the flood at the Lismore Skating and Putt Putt venue. Photo Contributed</span> <small class="photoDetails">Contributed</small> </figcaption> </figure> </div> <p>
	The big positive to come out of the tragedy is that Lismore will receive a rejuvenated, brand spanking new skating venue that will look better than ever.
</p> <p>
	A working bee being held this Saturday from 9am and will involve primarily painting will take place and all are welcome to participate.
</p> <p>
	Mr and Mrs Newby said every bit of help made a difference including any size donation to the crowdfunding campaign on <a href="https://www.gofundme.com/Lismore-Skating-and-Putt-Putt" name="web">gofundme.com</a>.
</p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.northernstar.com.au/"><img alt="Lismore Northern Star" title="Lismore Northern Star" src="https://media.apnarm.net.au/source/lismore-northernstar_t130.gif" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">flood</span> <div class="profile-buttons"> <a href="/topic/flood/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVd12UM4w72GiFFOpxKGmEGgkUlOQuYzwWHZh_mSxo3BQzHE-zdClN0-noec5wm_lhF64xVEP5Z3INCzmNz0evvEIuPPKSZx7LXhrHPI17Qm4Zdcx-azGteUqoXqYzhhCEgAj1l8abL0B5V80HDSHnHh8FdZx7wEJddvGd-4dytjUY8glRBcSgCpyoz5WiPdaxVj9VbPFMHY0JLINuD59Bau3AdVC3-eT6wmc3hjV2EbL"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">northern rivers business</span> <div class="profile-buttons"> <a href="/topic/northern-rivers-business/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVWiU9vGq0_fmdPGukFhJMg6DXKoJBDul5xnTKpVXcbUNB5K9Ur35Zn5t6pk6sDzZ2Xaeldg_yg31rNnzL0uy4dF9KJ8N0ATU1MRW74FLdSGU0raaU3RyHJeUOuSanzMTj-GJH7CMb4WwYsPbnbFw1SHHFKlBBiHGFIoEiHrxg_XgSbYkT5KNnEaLivf-LbQLCf6R2abzC5ZdbU0UR_2YrvN-08XcIOSYexWIVk0zd_uC"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">recovery</span> <div class="profile-buttons"> <a href="/topic/recovery/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVUrxZLWHMAAT32gDUNsS0MCHNqFYRkD7hU_rhv6u3uzrpJ7hLCLveUjRIHwKf4NIOFY5qnbgjL33hXHLaNUfvykIe_6ZtkIGukwg1QDVegm9qgBpCT1ftdHSwgx8J5pMOEln9FNrs1Vp45H9ngDpumvfOr3E9cR8mfsUmje3av7VV6FO-noCoN9FHOsKX8rhXVQgTQpVgZS0EY8mDx0On8Tz85zJB7NqzOA6HVSomFcD"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-4"> <span class="profile-name">skating</span> <div class="profile-buttons"> <a href="/topic/skating/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVWmkhMf4mZnXh6Meymp75_NkZJrdVn2edTp2-HJoIE_f1-cGYoaM3XBWX-wnKEKmNuZPgNHp-63n865UYqK2nyXI7drmNvqiru7O2uSnBDYUjeUQpPiOIqdhlqCj5mrrWT9XPrvJA0g79nSAeXafSkwE0Z_tghJCHmHnB_JyLda5bQGUxof1pq5RHzHPiNY39LZyF3WMF9H1Did9LaobeJJWg9AMQRfWRT5h7uMvbLU1"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/flood/">flood</a> <a class="tag-2" href="/topic/northern-rivers-business/">northern rivers business</a> <a class="tag-3" href="/topic/recovery/">recovery</a> <a class="tag-4" href="/topic/skating/">skating</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/family-overcomes-despair-to-restart-iconic-busines/3201676/", "options": {"url": "/record/liked/28/3201676/aef4536b024b1663f2235fbcc95c3fc58cbadb522244f9c2a49f3a974c0fd0cc/"}}'></div> <div data-activity-action='{"key": "shared:/news/family-overcomes-despair-to-restart-iconic-busines/3201676/", "options": {"url": "/record/shared/28/3201676/5dc92fb3f3b2075a7929cf7949eab29c7cde1c2d793df2a9b24e23c9bf5cd289/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=144207252259899&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3354/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <div class="join-community only-authenticated-user"> <span class="icon60x60-user-group"></span> <div class="join-info"> <h3>Stay Connected</h3> <p>Update your news preferences and get the latest news delivered to your inbox.</p> </div> <div class="button-container"> <a href="/my-account/edit/" class="btn">Update Now</a> </div> </div> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3201676/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2230/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/neighbour-describes-aussies-death-execution/3201804/" class="track">
                    Neighbour describes Aussie's death as 'execution'
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T13:39:54"> </a> </li> <li> <a href="/news/greens-crisis-key-qld-senator-resigns/3201791/" class="track">
                    Greens in crisis: Key Qld Senator resigns
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T13:16:07"> </a> </li> <li> <a href="/news/it-was-our-choice-whether-or-not-let-our-baby-boy-/3201615/" class="track">
                    'It was our choice whether or not to let our baby boy go'
                    
                </a> </li> <li> <a href="/news/another-chance-for-scott-to-win-the-claret-jug/3201786/" class="track">
                    Another chance for Scott to win the Claret Jug
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T13:12:00"> </a> </li> <li> <a href="/news/winter-chill-snow-bring-cold-snap/3201788/" class="track">
                    WINTER CHILL: Cold snap could bring snow tomorrow
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T13:10:21"> </a> </li> <li> <a href="/news/supermarket-people-love-more-aldi/3201784/" class="track">
                    The supermarket people love more than Aldi
                    
                        <abbr class="pubDate headline_pubDate" title="2017-07-18T13:05:30"> </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3914/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200916/", "content_type": "newsentry", "label": "PHOTOS: Lismore business awards an evening of surprises"}'> <a href="/news/photos-lismore-business-awards-an-evening-of-surpr/3200916/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/07/16/b88865130z1_20170716124217_000gagn14212-0-jrphgv9hsjt2mnp4lo2_ct300x225.jpg" width="300" height="225" alt="PHOTOS: Lismore business awards &#39;an evening of surprises&#39;" title="PHOTOS: Lismore business awards &#39;an evening of surprises&#39;" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/photos-lismore-business-awards-an-evening-of-surpr/3200916/" class="track"  >PHOTOS: Lismore business awards 'an evening of surprises'</a></h3> <div class="inline-attachments"><a title="Photos: Photo Gallery 16-07-2017 12.24" class="photo-attachment track" href="/news/photos-lismore-business-awards-an-evening-of-surpr/3200916/"><i class="icon12x12-image-grey"></i></a></div> <p>IT was an evening of surprise winners and special awards at the 2017 Lismore Property Managers Business Excellence Awards.</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4></li><li class="byline-comments"><a href="/news/photos-lismore-business-awards-an-evening-of-surpr/3200916/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201703/", "content_type": "newsentry", "label": "Parking debacle comes full circle, deputy mayor says"}'> <a href="/news/parking-debacle-comes-full-circle-deputy-mayor-say/3201703/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868737z1_20170718110541_000g94n3m9i2-0-6yz87wt9jr56wbnilo2_fct1828x1357x58_ct90x70.jpg" width="90" height="70" alt="Lismore Base Hospital nurse Penny Anderson, now pays $2 a day instead of $5 for parking after council&#39;s decision to reduce rates on Dalziel St in October last year." title="Lismore Base Hospital nurse Penny Anderson, now pays $2 a day instead of $5 for parking after council&#39;s decision to reduce rates on Dalziel St in October last year." /> </a> <h3 class="inline-attachment-text"> <a href="/news/parking-debacle-comes-full-circle-deputy-mayor-say/3201703/" title="THE parking saga at Lismore Base Hospital has &quot;come full circle&quot; as wheels are in motion to enact sweeping changes around the precinct." class="track">Parking debacle comes 'full circle', deputy mayor says</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/new-committee-to-help-shape-rescue-choppers-future/3201686/" title="COMMUNITY leaders are being called on to shape Westpac Life Saver Rescue Helicopter&#39;s future as it moves to form its North Coast Regional Advisory Committee." class="track">New committee to help shape rescue chopper's future</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201686/", "content_type": "newsentry", "label": "New committee to help shape rescue choppers future"}'> <a href="/news/new-committee-to-help-shape-rescue-choppers-future/3201686/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868745z1_20170718103640_000g94n3jhb2-0-pdomufkuldrw23iilo2_fct1840x1366x142_ct90x70.jpg" width="90" height="70" alt="The Westpac Life Saver Rescue Helicopter is calling on Northern Rivers community leaders and business people to join its new Regional Advisory Committee." title="The Westpac Life Saver Rescue Helicopter is calling on Northern Rivers community leaders and business people to join its new Regional Advisory Committee." /> </a> <p class="inline-attachment-text ">Call out for community leaders to join regional committee</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/63m-of-funding-for-rail-trail-announced/3201302/" title="NORTHERN Rivers Rail Trail becomes closer to a reality as the State Government announces $6.3 million funding boost. " class="track">Rail trail would be 'extremely valuable' economic boost</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201302/", "content_type": "newsentry", "label": "Rail trail would be extremely valuable economic boost"}'> <a href="/news/63m-of-funding-for-rail-trail-announced/3201302/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/17/9-3863610-twe170717railtrail02_ct90x70.jpg" width="90" height="70" alt="Tweed Shire Council Director Engineering, David Oxenham, Councillor Pryce Allsop, Tweed MP Geoff Provest, NSW Minister for Tourism Adam Marshall, Northern Rivers Rail Trail (NRRT) treasurer Marie Lawton, Lismore MP Thomas George, NRRT president Pat Grier and former Ballina MP Don Page at the announcement of the $6.3M NSW State Government commitment to the NRRT project." title="Tweed Shire Council Director Engineering, David Oxenham, Councillor Pryce Allsop, Tweed MP Geoff Provest, NSW Minister for Tourism Adam Marshall, Northern Rivers Rail Trail (NRRT) treasurer Marie Lawton, Lismore MP Thomas George, NRRT president Pat Grier and former Ballina MP Don Page at the announcement of the $6.3M NSW State Government commitment to the NRRT project." /> </a> <p class="inline-attachment-text ">North Coast Rail Trail receives $6.3 million from State Government</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/councillor-pay-rise-doesnt-pass-pub-test-letter/3201220/" title="THE yearly debate about whether Councillors deserve a pay rise or not has been once again an item of contention." class="track">Councillor pay rise doesn't pass pub test: Letter</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201220/", "content_type": "newsentry", "label": "Councillor pay rise doesnt pass pub test: Letter"}'> <a href="/news/councillor-pay-rise-doesnt-pass-pub-test-letter/3201220/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/17/b88866584z1_20170717110711_000gjvn224n2-0-18ejhny08hczj1gblo2_ct90x70.jpg" width="90" height="70" alt="Gianpiero Battista" title="Gianpiero Battista" /> </a> <p class="inline-attachment-text ">Debate about whether Councillors deserve a pay rise or not</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3244/", "content_type": "pane", "label": "Regional News After Article"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11652/", "content_type": "container", "label": "Regional news feature story"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200499/", "content_type": "newsentry", "label": "A bit of controversy in the name of hygiene"}'> <a href="/news/a-bit-of-controversy-in-the-name-of-hygiene/3200499/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/01/24/b88548407z1_20170124140206_000gvffodvi1-0-1lv555xm89qq1awhmn2_fct107x80x131_ct300x225.jpg" width="300" height="225" alt="" title="" /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/a-bit-of-controversy-in-the-name-of-hygiene/3200499/" title="The Gateway to our city needs a facelift" class="track">A bit of controversy in the name of hygiene</a></h3> <p class="standard">The Gateway to our city needs a facelift</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11653/", "content_type": "container", "label": "more regional news 1"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <h3><a href="/news/young-makayla-is-a-star-in-la/3200207/" title="LISMORE basketballer Makayla Greensill has just returned from the United States after playing in the winning team at the NCAA junior basketball tournament." class="track">Young Makayla is a star in LA</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200207/", "content_type": "newsentry", "label": "Young Makayla is a star in LA"}'> <a href="/news/young-makayla-is-a-star-in-la/3200207/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/13/b88861122z1_20170713180716_000gtvmu1ok2-0-api6wg5oap7s6mpkko2_fct676x501x92_ct90x70.jpg" width="90" height="70" alt="Lismore basketballer Makayla Greensill." title="Lismore basketballer Makayla Greensill." /> </a> <p class="inline-attachment-text ">Lismore basketballer Makayla Greensill in winning team at US comp</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11654/", "content_type": "container", "label": "More Regional news 2"}' data-tab-name="News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/pothole-explosion-councils-battle-to-fix-roads-aft/3200197/" class="track">
                            POTHOLE EXPLOSION: Councils battle to fix roads after floods
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/million-dollar-make-over-for-lismore-tafe/3200173/" class="track">
                            Million dollar make-over for Lismore TAFE
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/lismore-we-can-do-better-than-this/3199515/" class="track">
                            Lismore, we can do better than this
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/one-million-in-federal-funding-to-go-to-albert-par/3199485/" class="track">
                            One million in Federal funding to go to Albert Park
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/we-work-hard-for-the-money/3199498/" class="track">
                            We work hard for the money
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/athlete-faces-tough-new-obstacle-on-tv/3198125/" title="WHEN Larrissa Miller was scouted to audition for Australian Ninja Warrior, it didn&#39;t take too long for her to accept the out-of-the-blue offer." class="track">Athlete faces tough new obstacle on TV</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3198125/", "content_type": "newsentry", "label": "Athlete faces tough new obstacle on TV"}'> <a href="/news/athlete-faces-tough-new-obstacle-on-tv/3198125/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/07/b88851912z1_20170707203914_000gkcmnond2-0-zhb7h5nvu9kx3s7ejo2_fct2047x1535x152_ct90x70.jpg" width="90" height="70" alt="Olympic gymnast Larrissa Miller tackling the tough course." title="Olympic gymnast Larrissa Miller tackling the tough course." /> </a> <p class="inline-attachment-text ">She's no stranger to stepping outside of her comfort zone</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/friendship-rescheduled-for-october/3191956/" title="DISAPPOINTMENT was the word, when organisers of the Lismore&#39;s Piazza in the Park had to cancel the 2017 Lismore Friendship Festival for last weekend." class="track">Friendship rescheduled for October</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3191956/", "content_type": "newsentry", "label": "Friendship rescheduled for October"}'> <a href="/news/friendship-rescheduled-for-october/3191956/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/06/21/b88820840z1_20170621110731_000gpjm0deo2-0-taki8bng690xm504go2_fct463x344x177x3_ct90x70.jpg" width="90" height="70" alt="This year&#39;s Lismore Friendship Festival has been moved to October 1." title="This year&#39;s Lismore Friendship Festival has been moved to October 1." /> </a> <p class="inline-attachment-text ">Disappointment when 2017 Lismore Friendship Festival was postponed</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/grinspoons-guide-to-better-living-re-issued/3189900/" title="GUIDE to Better Living 2017 (featuring a mammoth 49-track multi-format pack) is set to perform better than the 1997 original release in the ARIA albums chart." class="track">HIT: Grinspoon's re-released album doing better than in 1997</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3189900/", "content_type": "newsentry", "label": "HIT: Grinspoons re-released album doing better than in 1997"}'> <a href="/news/grinspoons-guide-to-better-living-re-issued/3189900/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/06/15/b88810627z1_20170615113445_000gkdlkfas2-0-p2si4exfs77aguvweo2_ct90x70.jpg" width="90" height="70" alt="GRINSPOON: Pat Davern, Phil Jamieson, Kris Hopes and Joe Hansen put the band on a &#39;indefinite hiatus&#39; in 2013 until last week." title="GRINSPOON: Pat Davern, Phil Jamieson, Kris Hopes and Joe Hansen put the band on a &#39;indefinite hiatus&#39; in 2013 until last week." /> </a> <p class="inline-attachment-text ">Guide to Better Living 2017 doing better than the original release </p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201766/", "content_type": "newsentry", "label": "The Finding Nemo plothole thats hard to explain to kids"}'> <a href="/news/finding-nemo-plothole-s-hard-explain-kids/3201766/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2012/12/28/25-1555199-2003_finding_nemo_001_ct300x225.jpg" width="300" height="225" alt="So here&#39;s the thing..." title="So here&#39;s the thing..." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/finding-nemo-plothole-s-hard-explain-kids/3201766/" title="FINDING Nemo would have ended very differently if it reflected the true lives of clownfish.

" class="track">The Finding Nemo plothole that's hard to explain to kids</a></h3> <p class="standard">FINDING Nemo would have ended very differently if it reflected the true lives of clownfish.

</p> <abbr class="pubDate" title="2017-07-18T12:41:14"> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/game-thrones-record-breaker-foxtel/3201715/" title="The premiere episode of season 7 of Game of Thrones has smashed records for Foxtel, achieving the highest ratings ever for a series." class="track">Game of Thrones a record breaker for Foxtel</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201715/", "content_type": "newsentry", "label": "Game of Thrones a record breaker for Foxtel"}'> <a href="/news/game-thrones-record-breaker-foxtel/3201715/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/06/07/foxtel3-h59jj3ratrni0iiado2_fct650x487_ct90x70.jpg" width="90" height="70" alt="Game of Thrones a big hit with Foxtel viewers." title="Game of Thrones a big hit with Foxtel viewers." /> </a> <p class="inline-attachment-text ">Despite tech glitches more than 800,000 watch Season 7 premiere</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/russell-crowe-visits-casino/3201674/" title="RUSSELL Crowe was spotted at Kibbles in Casino buying pies and bacon and egg sandwiches for the kids." class="track">Russell Crowe picks up pies and sangas on Casino roadtrip</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201674/", "content_type": "newsentry", "label": "Russell Crowe picks up pies and sangas on Casino roadtrip"}'> <a href="/news/russell-crowe-visits-casino/3201674/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/b88868828z1_20170718101300_000g8mmv8v26-0-v00fh0sxwup37tdilo2_ct90x70.jpg" width="90" height="70" alt="LOOK WHO WAS IN TOWN: Council staff Lena Ma got a selfie when Russell Crowe was in Casino last week." title="LOOK WHO WAS IN TOWN: Council staff Lena Ma got a selfie when Russell Crowe was in Casino last week." /> </a> <p class="inline-attachment-text ">Star selfies hit Casino when Russell Crowe stops in town</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/love-your-sisters-connie-johnson-actively-dying/3201664/" title="CONNIE JOHNSON, cancer research fundraiser, mum-of-two and founder of Love Your Sister, has entered hospice care and is “actively dying" class="track">Love Your Sister's Connie Johnson 'actively dying'</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201664/", "content_type": "newsentry", "label": "Love Your Sisters Connie Johnson actively dying"}'> <a href="/news/love-your-sisters-connie-johnson-actively-dying/3201664/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/connie2-1tkq688du8wie9cilo2_ct90x70.jpg" width="90" height="70" alt="Actor Samuel Johnson and his sister Connie Johnson, who has breast cancer. Source: Supplied" title="Actor Samuel Johnson and his sister Connie Johnson, who has breast cancer. Source: Supplied" /> </a> <p class="inline-attachment-text ">'She’s been colouring in to keep the nasty thoughts at bay!'</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/sex-cult-claims-rb-star-holds-women-against-their-/3201645/" title="The R&amp;amp;B star has hit back at reports he is “holding young women against their will” as part of a bizarre one-man “sex cult.”

" class="track">Sex cult: Claims R&B star holds women against their will</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201645/", "content_type": "newsentry", "label": "Sex cult: Claims R&B star holds women against their will"}'> <a href="/news/sex-cult-claims-rb-star-holds-women-against-their-/3201645/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/r_kelly-d7647x3yhk6a9w1ilo2_ct90x70.jpg" width="90" height="70" alt="R&amp;B singer R. Kelly" title="R&amp;B singer R. Kelly" /> </a> <p class="inline-attachment-text ">He is also accused of filming the sexual encounters, reports say.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/game-thrones-scene-fans-cant-stomach/3201609/" title="FANS seem pretty happy with Game of Thrones&#39; comeback episode - apart from one key moment." class="track">The Game of Thrones scene fans can't stomach</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201609/", "content_type": "newsentry", "label": "The Game of Thrones scene fans cant stomach"}'> <a href="/news/game-thrones-scene-fans-cant-stomach/3201609/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/18/v-nl20170718poo-un0103fhyflrd2mhlo2_fct362x272x88.0_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">One scene was too much for some Game of Thrones fans</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/foxtel-responds-frustrated-game-thrones-viewers/3201601/" title="“UNPRECEDENTED demand” and technical difficulties stopped some frustrated viewers from watching the Game of Thrones premiere" class="track">Foxtel responds to frustrated Game of Thrones viewers</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3201601/", "content_type": "newsentry", "label": "Foxtel responds to frustrated Game of Thrones viewers"}'> <a href="/news/foxtel-responds-frustrated-game-thrones-viewers/3201601/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/06/27/9-3837667-ssh270617thrones4_fct804x603x108.0x43.0_ct90x70.jpg" width="90" height="70" alt="Liam Cunningham in a scene from season 7 of Game of Thrones." title="Liam Cunningham in a scene from season 7 of Game of Thrones." /> </a> <p class="inline-attachment-text ">“UNPRECEDENTED demand”, technical difficulties disrupt GoT premiere.</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2734818/", "content_type": "ad", "label": "Large family home with views to Boulders Beach"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2734818/", "content_type": "ad", "label": "Large family home with views to Boulders Beach"}'> <a href="/classifieds/ad/2734818/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2734818" }'><img width="300" alt="Large family home with views to Boulders Beach" height="225" title="Large family home with views to Boulders Beach" src="https://media.apnarm.net.au/renet/3093/images/3093_18544945_L9788967_0_1500341834_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2734818/" class="track"  data-track='{ "label": "ad : 2734818" }'>     1 Sapphire Court, Lennox Head 2478     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Contact Agent
            </span> </span> <p>Located moments from the vibrant sea-side township of Lennox Head, this solid, master-built home sits atop a large level block with ocean views over boulders...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2718317/", "content_type": "ad", "label": "Byron Beachside Living At Its Best"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2718317/", "content_type": "ad", "label": "Byron Beachside Living At Its Best"}'> <a href="/classifieds/ad/2718317/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2718317" }'><img width="300" alt="Byron Beachside Living At Its Best" height="225" title="Byron Beachside Living At Its Best" src="https://media.apnarm.net.au/renet/1797/images/1797_18288205_1P2009_0_1500336057_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2718317/" class="track"  data-track='{ "label": "ad : 2718317" }'>     3/3 Sallywattle Drive, Suffolk Park 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,250,000 to...
            </span> </span> <p>Immersed in leafy tropical surrounds within a secure gated community, this home boasts an intelligent u-shape layout designed to maximise natural light and living...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2726490/", "content_type": "ad", "label": "\"The Junction of Two Creeks\""}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2726490/", "content_type": "ad", "label": "\"The Junction of Two Creeks\""}'> <a href="/classifieds/ad/2726490/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2726490" }'><img width="300" alt="&amp;quot;The Junction of Two Creeks&amp;quot;" height="225" title="&amp;quot;The Junction of Two Creeks&amp;quot;" src="https://media.apnarm.net.au/renet/5067/images/5067_18413175_1027_0_1500334404_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2726490/" class="track"  data-track='{ "label": "ad : 2726490" }'>     157a Byrnes Lane, Tuckombil 2477     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Rural
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                UNDER OFFER
            </span> </span> <p>This Rare & Endangered Property - is now almost extinct!

Being offered for the first time EVER is this "Romantic Aussie Bush Home" or  precious "Natural Hideaway"...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2718230/", "content_type": "ad", "label": "\"The Junction of Two Creeks\""}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2718230/", "content_type": "ad", "label": "\"The Junction of Two Creeks\""}'> <a href="/classifieds/ad/2718230/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2718230" }'><img width="300" alt="&amp;quot;The Junction of Two Creeks&amp;quot;" height="225" title="&amp;quot;The Junction of Two Creeks&amp;quot;" src="https://media.apnarm.net.au/renet/5067/images/5067_18287135_1020_0_1500333757_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2718230/" class="track"  data-track='{ "label": "ad : 2718230" }'>     157a Byrnes Lane, Tuckombil 2477     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                UNDER OFFER
            </span> </span> <p>This Rare & Endangered Property - is now almost extinct!

Being offered for the first time EVER is this "Romantic Aussie Bush Home" or precious "Natural Hideaway"...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2728690/", "content_type": "ad", "label": "Private Bali Oasis In Town"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2728690/", "content_type": "ad", "label": "Private Bali Oasis In Town"}'> <a href="/classifieds/ad/2728690/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2728690" }'><img width="300" alt="Private Bali Oasis In Town" height="225" title="Private Bali Oasis In Town" src="https://media.apnarm.net.au/renet/1797/images/1797_18455195_1P2100_0_1500332754_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2728690/" class="track"  data-track='{ "label": "ad : 2728690" }'>     1/86 Bangalow Road, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Contact Agent
            </span> </span> <p>Set on 439m2 of land this very private 2 bedroom townhouse is surrounded by beautiful, established tropical gardens. This creates the feeling of a Balinese...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2727886/", "content_type": "ad", "label": "Rural living in Ultra Convenient Blue Ribbon Location"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2727886/", "content_type": "ad", "label": "Rural living in Ultra Convenient Blue Ribbon Location"}'> <a href="/classifieds/ad/2727886/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2727886" }'><img width="300" alt="Rural living in Ultra Convenient Blue Ribbon Location" height="225" title="Rural living in Ultra Convenient Blue Ribbon Location" src="https://media.apnarm.net.au/renet/3093/images/3093_18432075_L17407236_0_1500280047_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2727886/" class="track"  data-track='{ "label": "ad : 2727886" }'>     119 Lawlers Lane, Bangalow 2479     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 5
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers Invited
            </span> </span> <p>Located just minutes out of Bangalow and Newrybar on a tightly held quiet country lane this double brick home is a fine example of quality and thoughtful design .</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2717395/", "content_type": "ad", "label": "Beachside Hideaway"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2717395/", "content_type": "ad", "label": "Beachside Hideaway"}'> <a href="/classifieds/ad/2717395/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2717395" }'><img width="300" alt="Beachside Hideaway" height="225" title="Beachside Hideaway" src="https://media.apnarm.net.au/renet/1797/images/1797_18274165_1P1962_0_1500263753_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2717395/" class="track"  data-track='{ "label": "ad : 2717395" }'>     11 Ironbark Avenue, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Forthcoming...
            </span> </span> <p>Beautifully built in a private beachside setting, this character property exudes a relaxed Indonesian style vibe.

Features include:

•	575m2 elevated block at the...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2719496/", "content_type": "ad", "label": "Immaculate Character Home With Views, Pool & Creek Frontage"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2719496/", "content_type": "ad", "label": "Immaculate Character Home With Views, Pool & Creek Frontage"}'> <a href="/classifieds/ad/2719496/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2719496" }'><img width="300" alt="Immaculate Character Home With Views, Pool &amp;amp; Creek Frontage" height="225" title="Immaculate Character Home With Views, Pool &amp;amp; Creek Frontage" src="https://media.apnarm.net.au/renet/1797/images/1797_18302715_1P2004_0_1500262620_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2719496/" class="track"  data-track='{ "label": "ad : 2719496" }'>     206 Upper Coopers Creek Road, Repentance Creek 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $865,000 to...
            </span> </span> <p>Properties like this do not come around very often. 

This beautifully hand crafted character home is perfectly positioned to capture sweeping northerly views of...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2727692/", "content_type": "ad", "label": "UNDER CONTRACT"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2727692/", "content_type": "ad", "label": "UNDER CONTRACT"}'> <a href="/classifieds/ad/2727692/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2727692" }'><img width="300" alt="UNDER CONTRACT" height="225" title="UNDER CONTRACT" src="https://media.apnarm.net.au/renet/1797/images/1797_18429585_1P2070_0_1500262273_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2727692/" class="track"  data-track='{ "label": "ad : 2727692" }'>     4/14 MacKay Street, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $630,000 to...
            </span> </span> <p>Situated at the top of a hill with a perfect north aspect and even a glimpse of the ocean and lighthouse! This modern renovated 2 bedroom apartment represents one...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2714322/", "content_type": "ad", "label": "Home & Cabin With Great Rental Potential"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2714322/", "content_type": "ad", "label": "Home & Cabin With Great Rental Potential"}'> <a href="/classifieds/ad/2714322/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2714322" }'><img width="300" alt="Home &amp;amp; Cabin With Great Rental Potential" height="225" title="Home &amp;amp; Cabin With Great Rental Potential" src="https://media.apnarm.net.au/renet/1797/images/1797_18237795_1P1968_0_1500257715_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2714322/" class="track"  data-track='{ "label": "ad : 2714322" }'>     22 Rush Court, Mullumbimby 2482     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $595,000 to...
            </span> </span> <p>Surrounded by mature tropical palms, this cottage is embraced by green views, bringing a calming ambiance into the interior.  The three-bedroom home has a separate...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/new-era-for-stunning-historic-rocky-venue/3200626/" title="St Aubins Village reopens to the public after years of closure." class="track">New era for stunning historic Rocky venue</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200626/", "content_type": "newsentry", "label": "New era for stunning historic Rocky venue"}'> <a href="/news/new-era-for-stunning-historic-rocky-venue/3200626/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/14/b88863684z1_20170714161241_000g6rn0iqv2-0-lfbt0ynxf1h69icrko2_ct90x70.jpg" width="90" height="70" alt="St Aubins Village, West Rockhampton." title="St Aubins Village, West Rockhampton." /> </a> <p class="inline-attachment-text ">St Aubins Village reopens to the public after years of closure.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/cashed-up-and-ready-to-buy-in-ipswich/3200619/" title="A new wave of interstate investors and young super savers are spending close to $1 million on Ipswich homes
" class="track">Cashed-up investors driving Ipswich's luxury housing market</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200619/", "content_type": "newsentry", "label": "Cashed-up investors driving Ipswichs luxury housing market"}'> <a href="/news/cashed-up-and-ready-to-buy-in-ipswich/3200619/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/14/9-3859879-ips140717elia_fct769x576x108.0_ct90x70.jpg" width="90" height="70" alt="SOLD: Elia Youssef bought a home on Hilton Drive Camira for $830,000." title="SOLD: Elia Youssef bought a home on Hilton Drive Camira for $830,000." /> </a> <p class="inline-attachment-text ">New wave of interstate investors and young super savers in town
</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/six-million-baby-boomers-moving-retirement/3200433/" title="THE Australian Government has been warned they need to look at legislation with  “5.5 million baby boomers moving into retirement”." class="track">Boom or bust? '5.5 million moving into retirement'</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3200433/", "content_type": "newsentry", "label": "Boom or bust? 5.5 million moving into retirement"}'> <a href="/news/six-million-baby-boomers-moving-retirement/3200433/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/06/27/b88832175z1_20170627142100_000godm8q812-0-9nwp71w7zg95r98cho2_ct90x70.jpg" width="90" height="70" alt="National Seniors said that the inequalities with the retirement sector are &quot;a big problem and it&#39;s a growing problem&quot;." title="National Seniors said that the inequalities with the retirement sector are &quot;a big problem and it&#39;s a growing problem&quot;." /> </a> <p class="inline-attachment-text ">"It's a big problem and it's a growing problem."</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/once-in-a-lifetime-opportunity-to-join-rockys-elit/3174606/" title="Set amongst three of the most stunning houses in the city, it is home of the big boys, the high-rollers, comfortably one of the most sought after precincts." class="track">Once in a lifetime opportunity to join Rocky's elite</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3174606/", "content_type": "newsentry", "label": "Once in a lifetime opportunity to join Rockys elite"}'> <a href="/news/once-in-a-lifetime-opportunity-to-join-rockys-elit/3174606/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/05/b88732140z1_20170505155131_000gs2k2l3a2-0-hxdpr56akasxz4lq6o2_ct90x70.jpg" width="90" height="70" alt="8 Lennox St, The Range is one third of Millionaire&#39;s Row." title="8 Lennox St, The Range is one third of Millionaire&#39;s Row." /> </a> <p class="inline-attachment-text ">One third of The Range's 'Millionaire Row' on market</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/pint-sized-real-estate-agent-seals-the-deal/3199001/" title="THE youngest ever real estate agent has helped seal the deal on a Sunshine Coast property." class="track">Pint-sized real estate agent seals the deal</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3199001/", "content_type": "newsentry", "label": "Pint-sized real estate agent seals the deal"}'> <a href="/news/pint-sized-real-estate-agent-seals-the-deal/3199001/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/07/11/b88856111z1_20170711103506_000g3hmqbfb2-0-v5f0wb384c0sp114ko2_ct90x70.jpg" width="90" height="70" alt="YOUNGEST AGENT: Eight year old Gabby Dobbin-Lavery helped seal the deal in her first ever property sale." title="YOUNGEST AGENT: Eight year old Gabby Dobbin-Lavery helped seal the deal in her first ever property sale." /> </a> <p class="inline-attachment-text ">Eight year old sells Coast home</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="/classifieds/placead/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2285/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; Northern Star Ltd 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2307/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Lismore Echo</h5> <ul class="piped"> <li><a href="/news/" title="Northern Rivers Local News" class="blue-link track" data-category="Footer">Northern Rivers News</a></li> <li><a href="/news/national/" title="Australian News"  class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News"  class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Northern Rivers Local Sport News"  class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News"  class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News"  class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/business/" title="Business News"  class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News"  class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope"  class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/northern-rivers/lismore/" title="Lismore Local Weather Forecast" class="blue-link track" data-category="Footer">Lismore Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment"  class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events"  class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event"  class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Northern Rivers Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Lismore"  class="blue-link track" data-category="Footer">Jobs in Northern Rivers</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Northern Rivers"  class="blue-link track" data-category="Footer">Cars for Sale in Northern Rivers</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Lismore"  class="blue-link track" data-category="Footer">Property Listings</a></li> <li><a href="/classifieds/"  class="blue-link track" data-category="Footer">Bargains for Sale in Northern Rivers</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for Lismore"  class="blue-link track" data-category="Footer">Obituaries</a></li> <li><a href="/classifieds/personals/" title="Personals for Lismore"  class="blue-link track" data-category="Footer">Personals</a></li> <li><a href="/classifieds/notices/" title="Notices for Lismore"  class="blue-link track" data-category="Footer">Notices</a></li> </ul> </div></div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Northern Rivers Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.echonews.com.au/lismore/air-conditioning/" title="Air Conditioning"  class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/building/" title="Builders"  class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/carpet-cleaning/" title="Carpet Cleaners"  class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/concreting/" title="Concreters"  class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/electricians/" title="Electricians"  class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/gardening-and-lawn-mowing/" title="Gardeners"  class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/handymen/" title="Handyman"  class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/painting/" title="Painters"  class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/plumbing/" title="Plumbers"  class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.echonews.com.au/" title="All Services"  class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Lismore Echo</h5> <ul class="piped"> <li><a href="/panel/" title="Audience Panel"  class="blue-link track" data-category="Footer">Audience Panel</a></li> <li><a href="/contact/" title="Contact Lismore Echo" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Lismore Echoe">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Lismore Echo">Letters to the Editor</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/171.2/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'news';
}
s.pageName = "nre:" + (window.location.pathname === "/" ? "home" : "article:familyovercomesdespairtorestarticonicbusiness:3201676");
s.hier1 = "nre:" + (window.location.pathname === "/" ? "home:default" : "news");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "flood|northern-rivers-business|recovery|skating";
s.prop3 = "nre";
s.prop4 = "tuesday";
s.prop5 = "13:00";
s.prop6 = "3201676";
s.prop7 = "marcstapelberg";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "lns";
s.prop11 = "18jul2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "local";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "yes";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script type="text/javascript">
function cookieUserData() {
    var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}},
        cookieUser = Cookies.get('apn_user_data') || "";

    if (cookieUser) {
        try {
            cookieUser = JSON.parse(decodeURIComponent(Base64.decode(cookieUser)));
        } catch (e) {
            cookieUser = "";
        }
    }
    return cookieUser;
}

utag_data = window.utag_data || {};
// General
utag_data.net_pn = pageData.title;
utag_data.net_platform = pageData.site_mode == "desktop" ? "web" : "mobile";
utag_data.net_content_type = "" + ("0" > 0 ? "video+" : "") + ("yes" == "yes" ? "comments+" : "") + "story" || (pageData.pageType == "home" ? "homepage" : pageData.pageType);
utag_data.pg_auto_refresh = window.location.pathname === "/" ? document.referrer == window.location ? "true" : "false" : "";
utag_data.error_404 = false || "";
utag_data.internal_search_term = "";

// Page Sections
utag_data.net_sec1 = pageData.sector || "";
utag_data.net_sec2 = pageData.subsector || "";
utag_data.net_sec3 = "";
utag_data.net_sec4 = "";
utag_data.net_sec5 = "";

// User
utag_data.net_site_uid = Cookies.get("apn_account_id") || "";
utag_data.pc_pcsid = (Cookies.get("apn_account_id") || "") + "|" + (cookieUserData().gender || "") + "|" + (cookieUserData().year_of_birth || "") + "|" + (cookieUserData().postcode || "");
utag_data.pc_memtype = cookieUserData() ? (cookieUserData().is_staff ? "staff" : (cookieUserData().subscribed ? "subscriber" : "registered")) : "anonymous";

// Brand
utag_data.net_site_udb = "nrm";
utag_data.net_site = "Lismore Echo " + (pageData.site_mode == "desktop" ? "Web" : "Msite");
utag_data.brand = "Lismore Echo";
utag_data.site_short = pageData.site || "";

// Content Type
if("3201676") {
    utag_data.net_article_id = "3201676";
    utag_data.net_article_headline = "Family overcomes despair to restart iconic business";
    utag_data.net_article_byline = "marcstapelberg";
    utag_data.net_article_source = "lns";
    utag_data.net_article_date = "2017-07-18 11:00:00";
    utag_data.net_article_updated_time = "2017-07-18 11:00:00";
}
</script> <script type="text/javascript" src="//tags.tiqcdn.com/utag/newsltd/nrm/prod/utag.js"></script> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/171.2/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/171.2/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '37',
            name: 'Lismore Echo',
            domain: 'www.echonews.com.au',
            shortdomain: 'echonews',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '2',
                name: 'Northern Rivers'
            },
            mediaURL: "https://media.apnarm.net.au/static/171.2/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","11": "Local Bargains","48": "Pothole Alerts","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-11-133',
            isDebug: false,
            facebook: {
                appID: '144207252259899',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -28.804970,
                "longitude": 153.528442
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'NRE',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +10,
            restrictionsEnabled: false,
            restrictions: {}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,news";
var _rsC1="subcategory,0";
var _rsC2="subsubcategory,local";



//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/171.2/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "echonews.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/family-overcomes-despair-to-restart-iconic-busines/3201676/";
        }else{
            _sf_async_config.path = "/news/family-overcomes-despair-to-restart-iconic-busines/3201676/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-11-133 ID:37--> </body> </html>