<!DOCTYPE html> <!--[if lt IE 7]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="echonews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>A political and radical faery on stage | Lismore Echo</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="AMERICAN musician Lady Rizo performs locally this weekend."> <meta name="author" content="Javier Encalada"> <meta name="keywords" content="lady-rizo, lismore-city-hall, northern-rivers-entertainment, whatson"> <meta name="robots" content="noarchive"> <meta property="fb:app_id" content="144207252259899"> <meta property="og:site_name" content="Lismore Echo"> <meta property="og:title" content="A political and radical faery on stage" /> <meta property="og:description" content="AMERICAN musician Lady Rizo performs locally this weekend." /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2018/03/02/b881254204z1_20180302100221_000gc2vo7bi2-0-im6z6ctdba6efouyup2_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2018/03/02/b881254204z1_20180302100221_000gc2vo7bi2-0-im6z6ctdba6efouyup2_ct300x300.jpg" /> <meta property="og:url" content="https://www.echonews.com.au/news/a-political-and-radical-faery-on-stage/3350399/" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="@echo_news" /> <meta name="twitter:title" content="A political and radical faery on stage" /> <meta name="twitter:description" content="AMERICAN musician Lady Rizo performs locally this weekend." /> <meta name="twitter:image" content="https://media.apnarm.net.au/media/images/2018/03/02/b881254204z1_20180302100221_000gc2vo7bi2-0-im6z6ctdba6efouyup2_ct300x300.jpg" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/187.7/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/187.7/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/187.7/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/187.7/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/187.7/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

.after-story {
    clear: both;
}

.sourceWrapper img {
    max-height: 45px;
}

.tg .tg-nrm-story-body.story-body h1, 
.tg .tg-nrm-story-body.story-body h2, 
.tg .tg-nrm-story-body.story-body h3, 
.tg .tg-nrm-story-body.story-body h4, 
.tg .tg-nrm-story-body.story-body h5 {
font-family: "Roboto Condensed","Open sans",Helvetica,arial,sans-serif;
color: #232323;
font-weight: 700;
}

.tg .tg-nrm-story-body.story-body h1 {
font-size: calc(16px + 2.0rem);
line-height: 2.8rem;
}

.tg .tg-nrm-story-body.story-body h2 {
font-size: calc(16px + 1.4rem);
line-height: 2.2rem;
}

.tg .tg-nrm-story-body.story-body h3 {
font-size: calc(16px + 0.9rem);
line-height: 1.9rem;
}

.tg .tg-nrm-story-body.story-body h4 {
font-size: calc(16px + 0.6rem);
line-height: 1.6rem;
}

.tg .tg-nrm-story-body.story-body h5 {
font-size: calc(16px + 0.2rem);
line-height: 1.2rem;
}
</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.17.0/raven.min.js"></script> <script>
        if (window.Raven != undefined) {
            Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
                tags: {
                    site: 'production'
                },
                release: '187.7',
                whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
                ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
            }).install();
        }
    </script> <script src="https://media.apnarm.net.au/static/187.7/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/187.7/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "northern-rivers";
        pageData.url = pageData.genBasicURL("/news/a-political-and-radical-faery-on-stage/3350399/");
        pageData.site = "nre";
        pageData.site_mode = "desktop";
    </script> <link rel="canonical" href="https://www.northernstar.com.au/news/a-political-and-radical-faery-on-stage/3350399/"> <script>
        pageData.categories = "News, Entertainment > Art & Theatre, Entertainment > Music, Whats On"
        pageData.title = "A political and radical faery on stage";
        pageData.authors = "Javier Encalada";
        pageData.sector = "whats-on";
        pageData.subsector = "";
        pageData.source = "lns"
        pageData.tags = "lady rizo, lismore city hall, northern rivers entertainment, whatson";
        pageData.pageType = "article";
        pageData.isPremium = ("False" === "True") ? true : false;
    </script> </head> <body class="newsEntryBody wonted"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5319";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3442/", "content_type": "fragment", "label": "ros_tags_header"}'> </div> <div class="hat"> <div class="hat-inner"> <div class="hat-left"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <span class="navbar-toggle-text hamburger-toggle">Menu</span> </div> <div class="hat-right"> <form action="/search/" method="get" class="hat-search" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> <button type="submit"><span class="icon-search"></span></button> </form> <div class="hat-link featured only-non-authenticated-user"> <a href="/my-account/login/?next=/news/a-political-and-radical-faery-on-stage/3350399/">Login</a> </div> <div class="hat-link only-authenticated-user"> <div id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                        Hi <span data-user-property="first_name"></span> <div class="small-profile small-profile-25px"><img id="hatProfileImg" /></div> <b class="caret"></b> </a> <ul class="dropdown-menu"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/notifications-list/">
                                    My Notifications
                                    <span class="notify-new hide"><span class="notify-count"></span></span> </a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> <li> <a href="/my-account/logout/?next=/news/a-political-and-radical-faery-on-stage/3350399/">Logout</a> </li> </ul> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/lismoreechomasthead_copy-8gmy6jdz85ffd43srl2.png" alt="Lismore Echo" /> <img id="subscriberIcon" class="only-subscribed-user" src="https://media.apnarm.net.au/static/187.7/images/news_plus.svg" alt="Subscriber Icon" width="20"> </a> </div> </header> </div> <nav class="sitenav"> <div class="nav-overlay"></div> <div class="primaryNav"> <div class="close-nav"> <span class="icon-cross"></span> </div> <ul class="nav nav-pills topNav"> <div class="weatherModuleHat" data-weather='{"cookieName":"weather_locality_northernrivers"}' data-locality='Grafton'> <div class="left-col"> <a href="http://www.echonews.com.au/weather/northern-rivers/grafton/"> <div class="weather-detail"> <span class="detail-temp">21-28&deg;C</span> <span class="desc-temp">Possible shower</span> </div> </a> </div> <div class="right-col"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                    Northern Rivers
                                </span> </a> </li> </div> <ul class="dropdown-menu"> <div class="adjust-list"> <ul class="columns"> <li data-forecast='{ "locality": "Ballina", "weatherName": "cloudy", "weatherDesc": "Cloudy", "tempMin": 21, "tempMax": 27, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/ballina/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/cloudy"}'>
                    Ballina
                </li> <li data-forecast='{ "locality": "Byron Bay", "weatherName": "cloudy", "weatherDesc": "Cloudy", "tempMin": 22, "tempMax": 27, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/byron-bay/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/cloudy"}'>
                    Byron Bay
                </li> <li data-forecast='{ "locality": "Casino", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 20, "tempMax": 28, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/casino/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/possible_shower"}'>
                    Casino
                </li> <li data-forecast='{ "locality": "Grafton", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 21, "tempMax": 28, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/grafton/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/possible_shower"}'>
                    Grafton
                </li> <li data-forecast='{ "locality": "Lismore", "weatherName": "cloudy", "weatherDesc": "Cloudy", "tempMin": 19, "tempMax": 28, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/lismore/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/cloudy"}'>
                    Lismore
                </li> <li data-forecast='{ "locality": "Murwillumbah", "weatherName": "mostly_cloudy", "weatherDesc": "Mostly cloudy", "tempMin": 23, "tempMax": 29, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/murwillumbah/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/mostly_cloudy"}'>
                    Murwillumbah
                </li> <li data-forecast='{ "locality": "Yamba", "weatherName": "clearing_shower", "weatherDesc": "Clearing shower", "tempMin": 22, "tempMax": 26, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/yamba/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/clearing_shower"}'>
                    Yamba
                </li> <li data-forecast='{ "locality": "Alstonville", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 21, "tempMax": 27, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/alstonville/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/showers"}'>
                    Alstonville
                </li> <li data-forecast='{ "locality": "Bangalow", "weatherName": "cloudy", "weatherDesc": "Cloudy", "tempMin": 22, "tempMax": 27, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/bangalow/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/cloudy"}'>
                    Bangalow
                </li> <li data-forecast='{ "locality": "Kyogle", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 20, "tempMax": 28, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/kyogle/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/possible_shower"}'>
                    Kyogle
                </li> <li data-forecast='{ "locality": "Lennox Head", "weatherName": "cloudy", "weatherDesc": "Cloudy", "tempMin": 21, "tempMax": 27, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/lennox-head/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/cloudy"}'>
                    Lennox Head
                </li> <li data-forecast='{ "locality": "Nimbin", "weatherName": "cloudy", "weatherDesc": "Cloudy", "tempMin": 19, "tempMax": 28, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/nimbin/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/cloudy"}'>
                    Nimbin
                </li> <li data-forecast='{ "locality": "Wollongbar", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 21, "tempMax": 27, "weatherUrl": "http://www.echonews.com.au/weather/northern-rivers/wollongbar/", "fileName": "https://media.apnarm.net.au/static/187.7/tc/base/img/weather/60x60/showers"}'>
                    Wollongbar
                </li> </ul> </div> </ul> </div> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'> <span class="home-link"></span>News
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local"}'>
        Local
    </a> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
        Just In
    </a> </li> <li > <a href="/news/nsw"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "New South Wales"}'>
        New South Wales
    </a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
        National
    </a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
        World
    </a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}'>
        Offbeat
    </a> </li> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
        Sport
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
        Lifestyle
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
        Easy Eating
    </a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
        Home &amp; Style
    </a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
        Gardening
    </a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
        Travel
    </a> </li> <li > <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
        Entertainment
    </a> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
        Fashion
    </a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
        Smarter Shopping
    </a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
        Health
    </a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
        Parenting
    </a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
        Dating
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
        Community
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
        Your Story
    </a> </li> <li > <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
        Lifestyle
    </a> </li> <li > <a href="/opinion/?page=1"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
        Opinion
    </a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
        Photos
    </a> </li> <li > <a href="/photos/buy/?sites=on"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
        Buy Photos
    </a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}'>
        Video
    </a> </li> <li > <a href="/council/lismore/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lismore Council"}'>
        Lismore Council
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}'>
        Find your local
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
        Search by keyword
    </a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
        Search by location
    </a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
        Search by category
    </a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}'>
        Add Your Business
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}'>
        What&#39;s On
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
        Events
    </a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}'>
        Place an Event
    </a> </li> <li > <a href="/whats-on/lismore/festivals-concerts-musicals-gigs/?maxdist=50"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gigs"}'>
        Gigs
    </a> </li> <li > <a href="/entertainment/tv-movie-news"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "TV &amp; Movie News"}'>
        TV &amp; Movie News
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
        Jobs
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
        Jobs News
    </a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}'>
        Find a Job
    </a> </li> <li > <a href="/jobs/special-reports/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Reports"}'>
        Special Reports
    </a> </li> <li > <a href="/classifieds/placead/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post a job"}'>
        Post a job
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
        Motoring
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
        Motoring News
    </a> </li> <li > <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}'>
        Big Rigs
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
        Real Estate
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
        Real Estate News
    </a> </li> <li > <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}'>
        Search Buy
    </a> </li> <li > <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}'>
        Search Rent
    </a> </li> <li > <a href="http://home-loan.echonews.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home Loans"}'>
        Home Loans
    </a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
        Classifieds
    </a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
        Real Estate
    </a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
        Jobs
    </a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
        Motoring
    </a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
        Buy &amp; Sell
    </a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
        Notices
    </a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
        Trades &amp; Services
    </a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
        Personals
    </a> </li> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}'>
        All Classifieds
    </a> </li> </ul> </div> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
        Stud Cattle Directory
    </a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> </header> </div> <div class="span8"> <header> <div class="primary-category">Whats On</div> <h1 class="storyHeadline">A political and radical faery on stage</h1> </header> <aside class="ugcContainer headerShare"> <div class="sideBar"> <div class="publish-date margin-top">
                
                2nd Mar 2018 12:00 PM

                
            </div> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/a-political-and-radical-faery-on-stage/3350399/", "options": {"url": "/record/liked/28/3350399/d5ef8cbbe2d491beb701c700174b71508d2928101c64f7d9b7e1631f0ab75d66/"}}'></div> <div data-activity-action='{"key": "shared:/news/a-political-and-radical-faery-on-stage/3350399/", "options": {"url": "/record/shared/28/3350399/9d95b4851452c11dbddb686de4b86d148a0434ec53393ee7a618207c5e4a65de/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=144207252259899&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> </aside> <section> <article class="newsEntry min" data-tags="lady-rizo,lismore-city-hall,northern-rivers-entertainment,whatson"  data-source="lns" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3350399/", "content_type": "newsentry", "label": "A political and radical faery on stage"}' data-record-hit="/record/hit/28/3350399/" data-content-context='{"contentTypeId": 28, "objectId": 3350399}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2834147/", "content_type": "image", "label": "Lady Rizo is an American singer, comedian and actress who began her career performing in New York City in 2004."}' class="articleImage  large"> <figure class="noBorder"> <img src="https://media.apnarm.net.au/media/images/2018/03/02/b881254204z1_20180302100221_000gc2vo7bi2-0-im6z6ctdba6efouyup2_fct582x439x4x33_ct620x465.jpg"  alt="SINGER: Lady Rizo is an American singer, comedian and actress who began her career performing in New York City in 2004." title="SINGER: Lady Rizo is an American singer, comedian and actress who began her career performing in New York City in 2004."  /> <figcaption> <div class="caption-details"> <span>SINGER: Lady Rizo is an American singer, comedian and actress who began her career performing in New York City in 2004.</span> <small class="photoDetails">CONTRIBUTED</small> </div> </figcaption> </figure> </div> </div> <div class="by-line-wrap"> <span class="byline minimalArticle margin-top-15"> <div class="share-tools use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <a class="share-tools-item" href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track"><span class="icon-newspaper"></span><span>Use this content</span></a> </div> <div class="small-profile-container"> <div class="small-profile-pic small-img-1"> <img src="https://media.apnarm.net.au/account/80/80616/javito-doyj2uxt5zef2ly89i2_ct30x30.JPG" width="30" height="30" alt="Javier Encalada" title="Javier Encalada" /> </div> </div> <div class="auth-details">
                            
                               by <a rel="author" href="/profile/jencalada/">Javier Encalada</a> </div> </span> </div> <div class="follow-outter-wrapper"> <div class="follow-wrapper hidden profile-1"> <div class="profile-pic"> <img src="https://media.apnarm.net.au/account/80/80616/javito-doyj2uxt5zef2ly89i2_ct80x80.JPG" width="80" height="80" alt="Javier Encalada" title="Javier Encalada" /> </div> <span class="profile-name">Javier Encalada</span> <div class="profile-buttons"> <a href="/profile/jencalada/#biography" class="profile-link">
                Full Profile
            </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="6W-1IYIfthE4HkKPXA6MOcjVuowc3GiMiyEpJZbcxNi1p3K_Elq1S90JhJZqEtd1391ieAM4E_7UfsUMS-iRh2XA0xHwOwTLsFVZczdsdthAxhsaZ3TwpdV_E9Gd4XhveougQt0niLBElylagzP-5Pdb9XeoYljzNfmZtT_E7yd9XVI0DMkUQcF6dDR3Owf0W2PdrbRR2lcl-Hp72AJZtA=="
    data-follow-text="Follow user"
    data-unfollow-text="Unfollow user"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <div class="story-body span8 margin-top-20"> <p>
	AMERICAN artists Lady Rizo is coming to Lismore with her new show <em>Red, White and Indigo</em>.
</p> <p>
	The show is a reflection of the artist&#39;s love-hate relationship with America.
</p> <p>
	We sat for a chat to Lady Rizo ahead of her Lismore City hall Show as per of the NORPA season 2018.
</p> <p> <strong>What can we expect from your Lismore show? </strong> </p> <p>
	I&#39;ll have a hot trio comprised of amazing antipodean musicians: Jonathan Zwartz on bass, a gorgeous Kiwi that I&#39;ve had the pleasure of playing several times with on tour; Simon Rudston-Brown on guitar and vocals, who I&#39;m so glad joined us for the Sydney Festival Run, and Pete Wilkins on drums from Byron Bay, who I haven&#39;t met yet!
</p> <p>
	I&#39;ll also have a lovely assistant helping me and an audience member lovingly forced to help me for a small portion.
</p> <p> <strong>WARNING: STRONG LANGUAGE</strong> </p> <div class="recurring-inline-full"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/36638/", "content_type": "recurringinline", "label": "Lady Rizo - Where Is My Mind / Over The Rainbow"}'> <iframe width="560" height="315" src="https://www.youtube.com/embed/cWQ00ZaR2_Y" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </div> <p> <strong>What kind of feedback have your received about Indigo after it was released? </strong> </p> <p>
	It&#39;s been amazing. We took so long! Really. Too long, but I did have a baby in the middle of production.
</p> <p>
	We also took long to really carefully orchestrate these dramatic and swelling pop songs.
</p> <p>
	Fans and critics alike are digging the album as a whole.
</p> <p> <strong>What was it like to record it at Royal Studios in Memphis?</strong> </p> <p>
	It was like a pilgrimage to a holy site.
</p> <p>
	I love Al Green and the entire Stax anthology, so being there felt very informative.
</p> <p>
	Like I was giving my theatrical cabaret energies a Memphis Soul infusion.
</p> <p>
	Royal is one of the oldest continuously operated music recording studios in the world and has been kept like a working museum because Willie Mitchell&#39;s son Boo runs Royal now and wants to honour the legacy.
</p> <p>
	Boo engineered the record and his father produced Ann Peebles, Chuck Berry, Ike and Tina along with others. I used the same metal reverb plate as Al Green used- with transducers to make this trailing, three dimensional sound.
</p> <p> <strong>What is your personal relation with the USA these days?</strong> </p> <p>
	Complex. Hopeful.
</p> <p>
	I want to love my country but I feel continuously disappointed.
</p> <p>
	Now I feel like it&#39;s been kidnapped by a crazy wanna-be king and the upside is that it&#39;s getting people fired up for active participation in lawmaking.
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2533790/", "content_type": "image", "label": "Lady Rizo (aka Amelia Zirin-Brown) is an American singer, comedian and actress who began her career performing in New York City in 2004."}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/11/17/b881085286z1_20171117130704_000gkus9v3j2-0-kugntdery10ftnsy9p2_fct2256x1692x75_ct460x345.jpg"  alt="Lady Rizo (aka Amelia Zirin-Brown) is an American singer, comedian and actress who began her career performing in New York City in 2004." title="Lady Rizo (aka Amelia Zirin-Brown) is an American singer, comedian and actress who began her career performing in New York City in 2004." data-largeimg="https://media.apnarm.net.au/media/images/2017/11/17/b881085286z1_20171117130704_000gkus9v3j2-0-kugntdery10ftnsy9p2_fct2256x1692x75_ct620x465.jpg" /> <figcaption> <div class="caption-details"> <span>Lady Rizo (aka Amelia Zirin-Brown) is an American singer, comedian and actress who began her career performing in New York City in 2004.</span> <small class="photoDetails">CONTRIBUTED</small> </div> </figcaption> </figure> </div> <p> <strong>Do you feel (like many US artists) you end up apologising for the way the US government is being led these days?</strong> </p> <p>
	I announce this show as part of my apology tour.
</p> <p>
	I feel no part of electing the 70 year-old toddler / Das Gropenfpurer to office, so it&#39;s less an apology and more like &quot; I still can&#39;t believe it either.&quot;
</p> <p>
	I&#39;m always proud to be a New Yorker, though. That&#39;s a special badge.
</p> <p> <strong>From that point of view, is this a great source of material for artists like you? </strong> </p> <p>
	I&#39;ve always strived to keep my work not overtly political - not that I&#39;m am not interested in the political, I am.
</p> <p>
	The reason being that I wanted to make a refuge for all of that noise, which sometimes is so obviously a political gossip circus, and focus on the personal and how the personal becomes the collective experience through story and song.
</p> <p>
	But this election felt intimately offensive, and my following obsession with his every stupid, hurtful, and potentially world-threatening stance on issues hurt deeper than I had ever viewed an American political grievance.
</p> <p> <strong>Taylor Mac, who you have collaborated with, performed in the same venue some years ago in Lismore. What similarities and difference are there between the two of you on stage? </strong> </p> <p>
	I love Taylor, we are close friends.
</p> <p>
	We both come from an acting background and chose making our own work as an alternative to the frustration of fitting into a casting paradigm.
</p> <p>
	We both identify as radical faeries which is a loosely affiliated worldwide countercultural network that is centered on queer consciousness through secular spirituality.
</p> <p>
	Taylor&#39;s queer-ness is more forthright whereas I present as a more classic Diva and my queer nature is subtly peppered into the performance.
</p> <p>
	I play with traditional glamour imagery, whereas Taylor does this incredible subversive extreme clown-like but gorgeous face painting.
</p> <p>
	We are both singers and storytellers who aim for a rejuvenation through the community building that glittery nightclub/theatre affords.
</p> <p>
	Joining people together through the exhilarating time honored rituals of showbiz.
</p> <ul> <li>
		At <a href="http://lismorecityhall.com.au/" name="web">Lismore City Hall </a>on Saturday, March 3, 7.30pm.</li> </ul> <div class="relatedcontent"> <h3>Related Items</h3> <ul class="arrowList"> <li  data-content-edit-url="/admin/news/newsentry/3330293/" data-content-model="newsentry" data-content-name="Lady Rizo's music eulogy to the USA"   > <a href="/news/lady-rizos-music-eulogy-to-the-usa/3330293/" class="track" target="_blank" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <span>Lady Rizo&#39;s music eulogy to the USA</span> <i class="icon-chevron-right icon-grey pull-right"></i> </a> </li> <li  data-content-edit-url="/admin/news/newsentry/3267964/" data-content-model="newsentry" data-content-name="Powerful, entertaining art coming to Norpa in 2018"   > <a href="/news/powerful-entertaining-art-coming-to-norpa-in-2018/3267964/" class="track" target="_blank" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <span>Powerful, entertaining art coming to Norpa in 2018</span> <i class="icon-chevron-right icon-grey pull-right"></i> </a> </li> </ul> </div> </div> <!-- cxenseparse_end --> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span8 pull-right no-margin-left"> <div class="pull-right"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/a-political-and-radical-faery-on-stage/3350399/", "options": {"url": "/record/liked/28/3350399/d5ef8cbbe2d491beb701c700174b71508d2928101c64f7d9b7e1631f0ab75d66/"}}'></div> <div data-activity-action='{"key": "shared:/news/a-political-and-radical-faery-on-stage/3350399/", "options": {"url": "/record/shared/28/3350399/9d95b4851452c11dbddb686de4b86d148a0434ec53393ee7a618207c5e4a65de/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=144207252259899&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> <div class="no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">lady rizo</span> <div class="profile-buttons"> <a href="/topic/lady-rizo/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVR1saSmi0oASiyRcuAyws1JTofZuouri2v0Y75HZwqJroJdgCFI5Q0BxSFiZCYe6Ds6AIjvC1LHosqgM7LJQTmHEqBmRvh0RaAsRqKTjS-l6k9yAIf4vPHOUPFvPoyi9JRqRnzUJIfKOLmmXuOosxE73TVAJapyK7rXOMe6Eg-CmiQn8r9_c7DI6l-BwZAZbnBlD76xMQOcdLhYuhhsVX4SKelF_al4W7B3D4p8NuKvV"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">lismore city hall</span> <div class="profile-buttons"> <a href="/topic/lismore-city-hall/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVVmKigClwUcBOknHm-4_5gFNqt0wpa_RThVGGXXBWtzhSIA3dEWtjn-YHJcGqwuznLgGNvwxPnW66YNyqv_3yn1FyBpup6T4C4pmGIHitKpm0LjVmjrCWuchWz_KZjxTfld5Iu9HozHcKW50G3z7QKHSihn0cjQO77OU8cOon9n4Rkyi8Oo9XxCdKag2MswWpmoyhCHZUgRQL8NgyyFVhyBHTc0oi8cpddjB-VFdVUNz"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">northern rivers entertainment</span> <div class="profile-buttons"> <a href="/topic/northern-rivers-entertainment/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVfJVvIRPbEaD6O92zViCOYpGpBzDCM2z0VVW3ojcC_OhcZG3IWcnwfgUsJKFI-vZVVpKxvFapliTo4-4jzqr5JWdPYdPwzWfCo5zynqPeTLUw3ho3GJVIHyZJzPe7OemoQ4RS6qH3b1xPiLYdXFdpqM9-Vbg_xwcoWFy8kh7qfwsPIWswxg6pHaXOtjnEYYxABez9QfYsDX1MibZCoxb5hl5AB2FyoMT27yfk1SDIU-E"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-4"> <span class="profile-name">whatson</span> <div class="profile-buttons"> <a href="/topic/whatson/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup track"
    data-track=''
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVfMN36fkXVOHlzCXv9K7PbEz_2d5ql-sh532A7-Fvjb7QfMw7sUIA-LetNlQrd6ugE8K5dX96rvnr9WbWV2-N0RCKAecNmYSYgu4y2P3MMSXWbKxiA_a080EN1Wxfs-eYcFJ-od9JFIj6WoOeQdHijAogJQiBqQMYL5Kw0Q5OdL3nDpiM7YXp2Nxw2-5jXFE3M75ARNERjvq2NKCl2bDjih5ZHd28s8RoQTy1uVmTEQN"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/lady-rizo/">lady rizo</a> <a class="tag-2" href="/topic/lismore-city-hall/">lismore city hall</a> <a class="tag-3" href="/topic/northern-rivers-entertainment/">northern rivers entertainment</a> <a class="tag-4" href="/topic/whatson/">whatson</a> </p> </div> </div> <div class="clearfix span8 pull-right no-margin-left sourceWrap"> <div class="sourceWrapper"><a href="http://www.northernstar.com.au/"><img alt="Lismore Northern Star" title="Lismore Northern Star" src="https://media.apnarm.net.au/source/lismore-northernstar_t130.gif" /> </a></div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3354/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <div class="join-community only-authenticated-user"> <span class="icon60x60-user-group"></span> <div class="join-info"> <h3>Stay Connected</h3> <p>Update your news preferences and get the latest news delivered to your inbox.</p> </div> <div class="button-container"> <a href="/my-account/edit/" class="btn">Update Now</a> </div> </div> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3350399/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2230/", "content_type": "pane", "label": "Default Article Sidebar - Non Dailies"}'> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/jaguar-ipace-tesla-rival-unveiled-arrives-in-austr/3350450/" class="track">
                            Jaguar’s i-Pace Tesla rival unveiled 
                            
                        </a> </li> <li> <a href="/news/shocking-huge-bang-wakes-woman-as-phone-bursts-int/3350805/" class="track">
                            SHOCKING: Huge bang wakes woman as phone bursts into flames
                            
                        </a> </li> <li> <a href="/news/ffa-find-western-sydney-wanderers-guilty-of-bringi/3350729/" class="track">
                            Wanderers guilty but escape punishment
                            
                        </a> </li> <li> <a href="/news/cher-on-why-trump-blocked-her-on-twitter-hating-he/3350093/" class="track">
                            Cher: “Donald Trump is a thug”
                            
                        </a> </li> <li> <a href="/news/holden-recalls-333000-cars-to-replace-potentially-/3350539/" class="track">
                            Holden recalls 333,000 cars as part of airbag debacle
                            
                        </a> </li> <li> <a href="/news/missing-police-search-for-man-and-baby/3350555/" class="track">
                            Missing baby boy found safe
                            
                        </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10723/", "content_type": "container", "label": "Sidebar HR Line Break"}' data-tab-name="Sidebar HR Line Break" class="rnn_ri_container_sidebar-hr"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> <div class="aside most-popular-container"  data-overlay-marker='{"edit_url": "/admin/containers/container/10441/", "content_type": "container", "label": "Most Popular Stories: Most Popular Stories"}'> <h2 class="asideHeader">Most Popular</h2> <div class="most-popular-content"> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3350713/", "content_type": "newsentry", "label": "Parkway Drive Premiere New Song"}'> <div class="followHeadline"> <a href="/news/parkway-drive-premiere-new-song/3350713/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/02/b881252985z1_20180302145305_000gft10gi0j2-0-3av3uhl77p2i13b0vp2_ct90x68.jpg" width="90" height="68" alt="Parkway Drive Premiere New Song" title="Parkway Drive Premiere New Song" /> </a> <h3> <a href="/news/parkway-drive-premiere-new-song/3350713/" class="track">Parkway Drive Premiere New&nbsp;Song</a> </h3> <h4 class="category-link"><a href="/entertainment/" class="track" data-track='{"action": "click category-link"}'>Entertainment</a></h4> </div> </div> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3350605/", "content_type": "newsentry", "label": "Cowboys\u2019 $5m answer to JT conundrum"}'> <div class="followHeadline"> <a href="/news/cowboys-extend-michael-morgans-contract-manly-in-t/3350605/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/02/imagev169535745cb6fb516bcd29da507162324-2dp4rso76vwsejuzup2_ct90x68.jpg" width="90" height="68" alt="Cowboys’ $5m answer to JT conundrum" title="Cowboys’ $5m answer to JT conundrum" /> </a> <h3> <a href="/news/cowboys-extend-michael-morgans-contract-manly-in-t/3350605/" class="track">Cowboys’ $5m answer to JT&nbsp;conundrum</a> </h3> <h4 class="category-link"><a href="/sport/rugby-league/" class="track" data-track='{"action": "click category-link"}'>Rugby League</a></h4> </div> </div> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3350472/", "content_type": "newsentry", "label": "Edwina confirms big rumour about Australian Spartan"}'> <div class="followHeadline"> <a href="/news/australian-spartan-edwina-bartholomew-confirms-rum/3350472/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/02/imagev1baaa27e497ba9b17614756acc786398b-qayj72qk50sflb7zup2_ct90x68.jpg" width="90" height="68" alt="Edwina confirms big rumour about Australian Spartan" title="Edwina confirms big rumour about Australian Spartan" /> </a> <h3> <a href="/news/australian-spartan-edwina-bartholomew-confirms-rum/3350472/" class="track">Edwina confirms big rumour about Australian&nbsp;Spartan</a> </h3> <h4 class="category-link"><a href="/entertainment/tv/" class="track" data-track='{"action": "click category-link"}'>TV</a></h4> </div> </div> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3350399/", "content_type": "newsentry", "label": "A political and radical faery on stage"}'> <div class="followHeadline"> <a href="/news/a-political-and-radical-faery-on-stage/3350399/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/02/b881254204z1_20180302100221_000gc2vo7bi2-0-im6z6ctdba6efouyup2_fct582x439x4x33_ct90x68.jpg" width="90" height="68" alt="A political and radical faery on stage" title="A political and radical faery on stage" /> </a> <h3> <a href="/news/a-political-and-radical-faery-on-stage/3350399/" class="track">A political and radical faery on&nbsp;stage</a> </h3> <h4 class="category-link"><a href="/whats-on/" class="track" data-track='{"action": "click category-link"}'>Whats On</a></h4> </div> </div> <div class="mostPopularTopicItem"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3349764/", "content_type": "newsentry", "label": "Hunters track wild dogs responsible for horse attack"}'> <div class="followHeadline"> <a href="/news/hunters-track-wild-dogs-responsible-for-horse-atta/3349764/" class="thumbnail pull-left margin-right track"> <img src="https://media.apnarm.net.au/media/images/2018/03/01/b881252996z1_20180301154942_000g1p10ei7t2-0-xawv4uikntev2rdtup2_fct1505x1129_ct90x68.jpg" width="90" height="68" alt="Hunters track wild dogs responsible for horse attack" title="Hunters track wild dogs responsible for horse attack" /> </a> <h3> <a href="/news/hunters-track-wild-dogs-responsible-for-horse-atta/3349764/" class="track">Hunters track wild dogs responsible for horse&nbsp;attack</a> </h3> <h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/4140/", "content_type": "fragment", "label": "default_after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3348509/", "content_type": "newsentry", "label": "Coffs Harbour welcomes new Sealy Lookout attraction"}'> <a href="/news/new-adventure-park-in-the-works-for-coffs-harbour/3348509/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2018/03/02/cof030318coffsfront-9wk9888qt26mu78zup2_fct841x631x343_ct300x225.JPG" width="300" height="225" alt="Coffs Harbour welcomes new Sealy Lookout attraction" title="Coffs Harbour welcomes new Sealy Lookout attraction" /></a> <div class="item-details"> <h3 class="inline-attachment-text"> <a href="/news/new-adventure-park-in-the-works-for-coffs-harbour/3348509/" class="track"  >
                    Coffs Harbour welcomes new Sealy Lookout attraction
                </a> </h3> <p>Forestry Corporation of NSW has revealed the timeline for the construction of the proposed Treetop Adventure Park that is set to be located at Sealy Lookout. </p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/community/" class="track" data-track='{"action": "click category-link"}'>Community</a></h4></li><li class="byline-comments"><div class="commentBar"><a class="pull-right track" href="/news/new-adventure-park-in-the-works-for-coffs-harbour/3348509/#comments" rel="popover" data-track='{"action": "click comment"}' data-html="true" data-original-title='<a href="/profile/Squirky/">Squirky</a> - <span class="locality">Sawtell</span><a href="/news/new-adventure-park-in-the-works-for-coffs-harbour/3348509/#comments" class="join-discussion">Join the discussion</a>' data-content='<div class="pull-left"><img src="https://media.apnarm.net.au/account/avatars/male_generic_ct50x50.png" width="50" height="50" alt="Squirky" title="Squirky" /></div><div class="content"> Love the idea but the access road will require some serious upgrading <a href="/news/new-adventure-park-in-the-works-for-coffs-harbour/3348509/#comments"">Reply</a></div>'><span class="commentNum">
                        8 comments
                    </span><span class="profileCrop"><img src="https://media.apnarm.net.au/account/avatars/male_generic_ct20x20.png" width="20" height="20" alt="Squirky" title="Squirky" /></span></a></div></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3350356/", "content_type": "newsentry", "label": "Seven events coming to The Quad"}'> <a href="/news/seven-events-coming-to-the-quad/3350356/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2018/03/02/b881252349z1_20180302092340_000g1p10dvpn2-0-zi5hg3y1z7uijpnyup2_fct1732x1306x340x387_ct90x70.jpg" width="90" height="70" alt="SITE EVENTS: The Quad program is a partnership between Southern Cross University and Lismore City Council to activate the precinct and Lismore CBD over the next three years." title="SITE EVENTS: The Quad program is a partnership between Southern Cross University and Lismore City Council to activate the precinct and Lismore CBD over the next three years." /> </a> <h3 class="inline-attachment-text"> <a href="/news/seven-events-coming-to-the-quad/3350356/" title="FROM thousands of ceramic tampons to the New York Imagination Science Film Festival, the venue is set to become a hub of activity." class="track">Seven events coming to The Quad</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3> <a href="/news/melbourne-sydney-brisbane-weather-autumn-to-be-war/3349981/" title="IF YOU’RE hoping for a sudden change from the heat then you’ll be waiting a while with above-average temperatures forecast for the season.

" class="track">
                            HOT AUTUMN: Long wait for the day to cool down
                        </a> </h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3349981/", "content_type": "newsentry", "label": "HOT AUTUMN: Long wait for the day to cool down"}'> <a href="/news/melbourne-sydney-brisbane-weather-autumn-to-be-war/3349981/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2018/03/01/imagev1dded66b84630f0aada346bb8d2cb876b-zwj8wex16r4z4mkuup2_ct90x70.jpg" width="90" height="70" alt="Autumn looks like it’s going to be hotter than normal. Picture: Bureau of Meteorology Climate and water outlook March-May 2018" title="Autumn looks like it’s going to be hotter than normal. Picture: Bureau of Meteorology Climate and water outlook March-May 2018" /> </a> <p class="inline-attachment-text ">And what the weather is doing around here today.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3> <a href="/news/listeria-fears-rockmelon-health-alert-as-10-struck/3348691/" title="AN outbreak of listeria has been linked to the humble rockmelon, with authorities warning of a contaminated batch of the fruit.

" class="track">
                            Health warning over rockmelon listeria outbreak
                        </a> </h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3348691/", "content_type": "newsentry", "label": "Health warning over rockmelon listeria outbreak"}'> <a href="/news/listeria-fears-rockmelon-health-alert-as-10-struck/3348691/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2018/02/28/imagev1b04b85b779cc90ec79848c9a4977e912-953odh877k4seo9mup2_ct90x70.jpg" width="90" height="70" alt="An outbreak of listeria has prompted a health alert about eating rockmelon. Picture: News Corp The deadly dangers of a packed lunch" title="An outbreak of listeria has prompted a health alert about eating rockmelon. Picture: News Corp The deadly dangers of a packed lunch" /> </a> <p class="inline-attachment-text ">Rockmelon has been hit with a listeria outbreak</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3> <a href="/news/after-three-world-titles-and-that-shark-attack-mic/3348891/" title="THE three-time world surfing champion, who suffered a horrifying shark attack, has called an end to his stellar career.

" class="track">
                            Mick Fanning announces retirement
                        </a> </h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3348891/", "content_type": "newsentry", "label": "Mick Fanning announces retirement"}'> <a href="/news/after-three-world-titles-and-that-shark-attack-mic/3348891/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2018/02/28/imagev12d65b0e12c2a3f1b5ff8b8fe0d7d3dda-fn78om977nop49zmup2_ct90x70.jpg" width="90" height="70" alt="Mick Fanning at an awards night last year. Pic Jono Searle." title="Mick Fanning at an awards night last year. Pic Jono Searle." /> </a> <p class="inline-attachment-text ">The surfing champion is calling it a day</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Local Partners"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC #3"}' data-tab-name="MREC #3" class="rnn_ri_container_mrec-3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2285/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; Northern Star Ltd 2018. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2307/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Lismore Echo</h5> <ul class="piped"> <li><a href="/news/" title="Northern Rivers Local News" class="blue-link track" data-category="Footer">Northern Rivers News</a></li> <li><a href="/news/national/" title="Australian News"  class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News"  class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Northern Rivers Local Sport News"  class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News"  class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News"  class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/business/" title="Business News"  class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News"  class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="/weather/northern-rivers/lismore/" title="Lismore Local Weather Forecast" class="blue-link track" data-category="Footer">Lismore Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment"  class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events"  class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event"  class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Northern Rivers Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Lismore"  class="blue-link track" data-category="Footer">Jobs in Northern Rivers</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Northern Rivers"  class="blue-link track" data-category="Footer">Cars for Sale in Northern Rivers</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Lismore"  class="blue-link track" data-category="Footer">Property Listings</a></li> <li><a href="/classifieds/"  class="blue-link track" data-category="Footer">Bargains for Sale in Northern Rivers</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for Lismore"  class="blue-link track" data-category="Footer">Obituaries</a></li> <li><a href="/classifieds/personals/" title="Personals for Lismore"  class="blue-link track" data-category="Footer">Personals</a></li> <li><a href="/classifieds/notices/" title="Notices for Lismore"  class="blue-link track" data-category="Footer">Notices</a></li> </ul> </div></div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Northern Rivers Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.echonews.com.au/lismore/air-conditioning/" title="Air Conditioning"  class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/building/" title="Builders"  class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/carpet-cleaning/" title="Carpet Cleaners"  class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/concreting/" title="Concreters"  class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/electricians/" title="Electricians"  class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/gardening-and-lawn-mowing/" title="Gardeners"  class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/handymen/" title="Handyman"  class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/painting/" title="Painters"  class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.echonews.com.au/lismore/plumbing/" title="Plumbers"  class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.echonews.com.au/" title="All Services"  class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Lismore Echo</h5> <ul class="piped"> <li><a href="/panel/" title="Audience Panel"  class="blue-link track" data-category="Footer">Audience Panel</a></li> <li><a href="/contact/" title="Contact Lismore Echo" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Lismore Echoe">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Lismore Echo">Letters to the Editor</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>News Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal apnform hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login</h3> </div> <div class="modal-body"></div> </div> <script type="text/javascript">
function cookieUserData() {
    var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}},
        cookieUser = Cookies.get('apn_user_data') || "";

    if (cookieUser) {
        try {
            cookieUser = JSON.parse(decodeURIComponent(Base64.decode(cookieUser)));
        } catch (e) {
            cookieUser = "";
        }
    }
    return cookieUser;
}

var accountId = Cookies.get("apn_account_id") || "";
var cookie = cookieUserData();

var gender = cookie.gender || "";
var birthYear = cookie.year_of_birth || "";
var postcode = cookie.postcode || "";
var staff = cookie.is_staff ? "staff" : "";
var subscriber = cookie.subscribed ? "subscriber": "";

utag_data = window.utag_data || {};
// General
utag_data.net_pn = pageData.title;
utag_data.net_platform = pageData.site_mode == "desktop" ? "web" : "mobile";
utag_data.net_content_type = "" + ("0" > 0 ? "video+" : "") + ("yes" == "yes" ? "comments+" : "") + "story" || (pageData.pageType == "home" ? "homepage" : pageData.pageType);
utag_data.pg_auto_refresh = window.location.pathname === "/" ? document.referrer == window.location ? "true" : "false" : "";
utag_data.error_404 = false || "";
utag_data.internal_search_term = "";

// Page Sections
utag_data.net_sec1 = pageData.sector || "";
utag_data.net_sec2 = pageData.subsector || "";
utag_data.net_sec3 = "";
utag_data.net_sec4 = "";
utag_data.net_sec5 = "";

// User
utag_data.net_site_uid = accountId;
utag_data.nrm_pcsid = (accountId + gender + birthYear + postcode) === "" ? "" : accountId + "|" + gender + "|" + birthYear + "|" + postcode;
utag_data.pc_memtype = cookie ? (staff || subscriber || "registered") : "anonymous";

// Brand
utag_data.net_site_udb = "nrm";
utag_data.net_site = "Lismore Echo " + (pageData.site_mode == "desktop" ? "Web" : "Msite");
utag_data.brand = "Lismore Echo";
utag_data.site_short = pageData.site || "";

// Content Type
if("3350399") {
    utag_data.net_article_id = "3350399";
    utag_data.net_article_headline = "A political and radical faery on stage";
    utag_data.net_article_byline = "javierencalada";
    utag_data.net_article_source = "lns";
    utag_data.net_article_date = "2018-03-02 12:00:00";
    utag_data.net_article_updated_time = "2018-03-02 12:00:00";
    utag_data.net_article_content_local = "no";
}
</script> <script type="text/javascript" src="//tags.tiqcdn.com/utag/newsltd/nrm/prod/utag.js"></script> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/187.7/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'whatson';
}
s.pageName = "nre:" + (window.location.pathname === "/" ? "home" : "article:apoliticalandradicalfaeryonstage:3350399");
s.hier1 = "nre:" + (window.location.pathname === "/" ? "home:default" : "whatson");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "lady-rizo|lismore-city-hall|northern-rivers-entertainment|whatson";
s.prop3 = "nre";
s.prop4 = "friday";
s.prop5 = "22:00";
s.prop6 = "3350399";
s.prop7 = "javierencalada";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "lns";
s.prop11 = "2mar2018";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "no";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/187.7/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/187.7/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/187.7/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/187.7/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/187.7/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/187.7/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/187.7/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/187.7/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/187.7/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/187.7/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/187.7/tc/base/js/modules/tc.common.min.js" type="text/javascript" charset="utf-8"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/187.7/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/187.7/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '37',
            name: 'Lismore Echo',
            domain: 'www.echonews.com.au',
            shortdomain: 'echonews',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '2',
                name: 'Northern Rivers'
            },
            mediaURL: "https://media.apnarm.net.au/static/187.7/",
            tagsURL: "/tags/typeahead.json",
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: "/noticeboard/add/ajax/",
                noticeboardURL: "/noticeboard/",
                types: { "44": "Club Updates","11": "Local Bargains","48": "Pothole Alerts","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: "/my-account/-register/",
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-12-184',
            isDebug: false,
            facebook: {
                appID: '144207252259899',
                loginURL: "/facebook/login/"
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: "/follow/status/",
                createURL: "/follow/create/",
                removeURL: "/follow/remove/",
                followSearchURL: "/follow/follow-search/",
                unfollowSearchURL: "/follow/unfollow-search/",
                viewTagsURL: "/follow/view-subscriptions/tag/",
                viewUsersURL: "/follow/view-subscriptions/user/",
                viewSearchesURL: "/follow/saved-searches/"
            },
            defaultLocation: {
                "latitude": -28.804970,
                "longitude": 153.528442
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            notificationsUrl: "/coreapi/notifications/",
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'NRE',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: "/json/datetime/",
            timeZoneOffset: +11,
            restrictionsEnabled: false,
            restrictions: {}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["1000, 145"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["1000, 150"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 40"], ["1000, 50"], ["970, 50"], ["1000, 40"]]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};





;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "echonews.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/a-political-and-radical-faery-on-stage/3350399/";
        }else{
            _sf_async_config.path = "/news/a-political-and-radical-faery-on-stage/3350399/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});


$(document).ready(function() {
    if (window.location.hostname.split('.')[1] == 'thechronicle' && window.location.pathname.substring(1, 6) == 'topic') {
        $('.topic-header').css('margin-top', '25px');
    }
});
</script> <!-- SERVER:ip-172-30-12-184 ID:37--> </body> </html>